+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BattSaver Causing No Service Bug!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I purchased this tweak from the Big Boss repo yesterday. Since then, my phone has gotten the No Service bug three times. Furthermore, while the settings now save in the
...
  1. #1
    iPhone? More like MyPhone Padgoi's Avatar
    Join Date
    Jul 2010
    Location
    New York City
    Posts
    198
    Thanks
    20
    Thanked 38 Times in 27 Posts

    Default BattSaver Causing No Service Bug!
    I purchased this tweak from the Big Boss repo yesterday. Since then, my phone has gotten the No Service bug three times. Furthermore, while the settings now save in the 1.0.2 version, they don't seem to work in that I left 3G and WiFi on in the settings but when I signed onto a WiFi connection, the 3G data connection was off. Since I've deleted it, everything on my phone is back to normal functioning. Is anyone else experiencing anything like this from the 1.0.2 version of the tweak??

  2. #2
    iPhone? More like MyPhone
    Join Date
    Feb 2010
    Posts
    193
    Thanks
    0
    Thanked 16 Times in 16 Posts

    I had to uninstall it. It was killing my battery. And would disable my wifi, 3G and data and would not turn them back on when I unlocked the phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts