+ Reply
Page 9 of 23 FirstFirst ... 7891011 19 ... LastLast
Results 161 to 180 of 446

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BackBoard - Smart Theme Installer

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Im sticking with the old one for now as it works for me. If I do install the new deb will I have to set all the themes again or
...
  1. #161
    My iPhone is a Part of Me Splitroaster's Avatar
    Join Date
    May 2009
    Posts
    698
    Thanks
    718
    Thanked 344 Times in 192 Posts

    Im sticking with the old one for now as it works for me.
    If I do install the new deb will I have to set all the themes again or will the new one just override the old one keeping the themes intact.

  2. #162
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,001
    Thanks
    361
    Thanked 515 Times in 379 Posts

    what does this mean?

  3. #163
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    It means you made a setup with that particular name before
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  4. #164
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,001
    Thanks
    361
    Thanked 515 Times in 379 Posts

    well the latest .deb is working fine for me so far. I'll continue to test tomorrow.

    UPDATE::
    I haven't been able to use data over 3G or edge since I used backboard, I could still make calls though.
    in the carrier bundles my carrier.plist had been wiped luckily I had a backup of the O2-UK carrier file so I put the plist back in the file. it still didn't work, I had to swap the whole carrier file and hey presto data is back on.
    food for thought for the devs.
    Last edited by skiptowncat; 11-04-2010 at 03:36 AM. Reason: Automerged Doublepost

  5. The Following 2 Users Say Thank You to skiptowncat For This Useful Post:

    floppy_joe (11-04-2010), Maarten16 (11-04-2010)

  6. #165
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Everything thing seems to work fine on my phone except one thing. Wheni make changes to a theme and try to update it, the theme doesn't get updated. Any recommendations on how to fix this

  7. #166
    Theme Creator wyndwarrior's Avatar
    Join Date
    Jun 2009
    Location
    com.apple.springboard
    Posts
    677
    Thanks
    74
    Thanked 3,288 Times in 361 Posts


  8. The Following 2 Users Say Thank You to wyndwarrior For This Useful Post:

    floppy_joe (11-04-2010), metaserph (11-04-2010)

  9. #167
    Banned
    Join Date
    Nov 2009
    Location
    here
    Posts
    2,651
    Thanks
    559
    Thanked 2,938 Times in 1,095 Posts

    I'm still a bit gun-shy, like you say, must be willing to restore

  10. #168
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Quote Originally Posted by wyndwarrior View Post
    This update caused the data issue to happen for me. Before that everything was fine. And also my voicemail keeps resetting evrytime I install a them w backboard. How do I fix the data issue w/o a restore

  11. #169
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,001
    Thanks
    361
    Thanked 515 Times in 379 Posts

    ^^^^you need to replace your carrier file.
    latest update working fine for me(so far).

  12. #170
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    Problem is fixed over here. That's why he posted this beta :P
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  13. #171
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Now bitesms won't work at lockscreen. Is anybody else having the data issues w the new beta? I also lost my emoji keyboard. This os really a cool app if it would work right

  14. #172
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    enabling just the English keyboard and disabling the rest of the keyboard AND setting the main language to English is one of the known bugs. It just takes a lil' effort to reenable your Emoji keyboard.
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  15. #173
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Quote Originally Posted by Maarten16 View Post
    enabling just the English keyboard and disabling the rest of the keyboard AND setting the main language to English is one of the known bugs. It just takes a lil' effort to reenable your Emoji keyboard.
    Ya but I don't notice it till I need it lol. What bout the bitesms bug?

  16. #174
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    Haven't used BiteSMS since 3.1.2, so I have no idea
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  17. #175
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    It deleted my emoji keyboard

  18. #176
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    deleted?? that's weird :S I still have it...
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  19. #177
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Quote Originally Posted by Maarten16 View Post
    deleted?? that's weird :S I still have it...
    Ya lol I just reinstalled it. When is there gonna b another update? I afraid to change themes. My data won't work

  20. #178
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    data issue is fixed with beta 1.1.3
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

  21. #179
    My iPhone is a Part of Me speedfreak228's Avatar
    Join Date
    Mar 2010
    Posts
    780
    Thanks
    47
    Thanked 174 Times in 145 Posts

    Quote Originally Posted by Maarten16 View Post
    data issue is fixed with beta 1.1.3
    Then why did i have to replace my carrier bundle after the update last night?

  22. #180
    Master Theme Creator Maarten16's Avatar
    Join Date
    Sep 2009
    Location
    Netherlands
    Posts
    3,456
    Thanks
    2,202
    Thanked 2,094 Times in 1,147 Posts

    No idea? I tested it out, and I have no problems so far. Had the problem with beta 1.1.2 though
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts