+ Reply
Page 23 of 23 FirstFirst ... 13212223
Results 441 to 446 of 446

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BackBoard - Smart Theme Installer

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Just as an FYI, I have "BackBoard (Legacy 3.x)" installed on iPad 2 | 5.0.1 and it works fine so far...
...
  1. #441
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just as an FYI, I have "BackBoard (Legacy 3.x)" installed on iPad 2 | 5.0.1 and it works fine so far...

  2. #442
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Could you upload the Wyndows 7 BackBoard Link that would be awesome.

  3. #443
    MMI Motivator It's Mi's Avatar
    Join Date
    May 2010
    Location
    Germany
    Posts
    3,901
    Thanks
    64,879
    Thanked 8,370 Times in 2,990 Posts

    Default Help please !!! BB doesn't show any of my setups any longer :(
    Quote Originally Posted by fhorn View Post
    Is anyone else having problems with Backboard today? It keeps telling me this is my first time using, and all my themes do not show up.




    Hey

    Had you been able to solve your problem, bro?

    I'm having the same issue ...
    I'm on 5.0.1 for a longer time now and untill the day before yesterday I never had issues using Backboard.
    But suddenly it tells me the same as it told you ... ????

    Don't know why, because all themes are still there in the Wynd-folder and all icons in the Backboard.app-folder, too.
    I just recognized, that the thmes.plist is totally empty
    And when I edited these plist by adding all my theme-setup-names it shortly shows all icons again, but after a respring all is gone again

    Now I tried to deinstall it completely and deleting the Backboard.app-folder and Wynd-folder manually.
    But after reinstalling the app, all is still the same

    Does anybody have a conclusion for this problem or just a tipp, what I could try?

    Every help is greatly appreciated

    Thanky in advance ...

    Mi
    Last edited by It's Mi; 04-05-2012 at 01:26 PM.

    Have a nice day and lots of fun with your iPhone !!

  4. #444
    MMI Motivator It's Mi's Avatar
    Join Date
    May 2010
    Location
    Germany
    Posts
    3,901
    Thanks
    64,879
    Thanked 8,370 Times in 2,990 Posts

    Hey peops

    I was able to get it working again
    Don't know exactly, what it was
    Just deleted the whole thing and installed it back a view times with edditing the thmes.plist.
    Now it seems to work and hopefully it stays that way ...

    Mi

    Have a nice day and lots of fun with your iPhone !!

  5. #445
    Theme Creator ryanstylee's Avatar
    Join Date
    Sep 2009
    Location
    Omaha, NE
    Posts
    721
    Thanks
    975
    Thanked 1,313 Times in 431 Posts

    Anyone theming bb?

    You have to hard theme it.

    http://db.tt/yHcBsEBp


  6. The Following User Says Thank You to ryanstylee For This Useful Post:

    Krima (12-11-2012)

  7. #446
    Livin the iPhone Life Fattone66's Avatar
    Join Date
    Sep 2010
    Posts
    4,384
    Thanks
    4,216
    Thanked 5,889 Times in 2,636 Posts

    Hope this gets upgraded to 6.0. My favorite tweak.

+ Reply
Page 23 of 23 FirstFirst ... 13212223
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts