+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After install autolock sbsettings.autolock in setting general is now missing !

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
After installing autolock from sbsettings.i cannot find the autolock settings in setting/general is now missing is there any way to get it back via ssh? any info would be great
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default After install autolock sbsettings.autolock in setting general is now missing !
    After installing autolock from sbsettings.i cannot find the autolock settings in setting/general is now missing is there any way to get it back via ssh? any info would be great don't want to restore

  2. #2
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Try to uninstall the autolock. Then see? I abbé had autolock toggle installed for a long long time with no issues.

    Add this key to com.apple.Springboard.plist in /var/mobile/Library/preferences/
    Code:
    **<key>SBAutoLockTime</key>
    **<integer>60</integer>
    hope that helps..

    Damnit, no asterisks..

    **<key>SBAutoLockTime</key>
    **<integer>60</integer>

    Sorry, haing issues posting from iPhone. Put that key in the plist without the asterisks
    Last edited by Imahottguy; 04-04-2010 at 06:05 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts