+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not working and I cannot SSH

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi everyone, I've recently jailbroken my baseband 5.11.07 iPhone with Blackra1n. However After adding a source to my cydia I have a problem. Basically when I open cydia it says
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Cydia not working and I cannot SSH
    Hi everyone,
    I've recently jailbroken my baseband 5.11.07 iPhone with Blackra1n. However After adding a source to my cydia I have a problem.

    Basically when I open cydia it says the following:

    "Error: Database Encountered a section with no package: header:"

    I have heard I can use SSH and delete cydia files to restore it. But i'm unable to get SSH as cydia doesn't work.

    I've tried to restore the phone and jailbreak it but this has not solved the problem. Does any know what I can do to resolve this?

    Thanks very much

    Jon

  2. #2
    iPhone? More like MyPhone ltjbigshot's Avatar
    Join Date
    Jul 2007
    Location
    Texas
    Posts
    290
    Thanks
    55
    Thanked 25 Times in 21 Posts

    You could install rockapp from the blackra1n app and from there install ssh. If you have already deleted the blackra1n app you can run blackra1n on your computer again and it will put it back on there. But once you have rockapp installed you should be able to find ssh in there. Installing the rockapp might actually fix your problem all together i believe that the 2 programs share sources so you might be able to look at what sources are installed on the rockapp and delete them form there.

    Hope this helps!
    Last edited by ltjbigshot; 11-04-2009 at 11:07 AM.
    Sent from my iPad

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts