+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: DeEDGE

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Edge on/off toggler this app made my edge stop working! I turned it off, then on, then uninstalled and now my edge can't connect and its no longer available for
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Default DeEDGE
    Edge on/off toggler

    this app made my edge stop working! I turned it off, then on, then uninstalled and now my edge can't connect and its no longer available for download!! >:0

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Posts
    40
    Thanks
    2
    Thanked 3 Times in 3 Posts

    ouch.. that has to suck man.. why would someone need a on and off switch for their edge?

  3. #3
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Not sure... Its one of ste's developments

    Hopefully he responds to my email soon!

  4. #4
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    can you make phone calls

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Yes, edge just can't activate

  6. #6
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    111
    Thanks
    12
    Thanked 20 Times in 18 Posts

    have you tried stoping/restarting CommCenter?

    To Disable com.apple.CommCenter.plist--either using UIctl or launchctl: launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    To Reload comm center: launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter

    maybe that will help?!?!

  7. #7
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    ive never used those programs, could you pm or post some detailed instructions on how to do this? I'd really appreciate it

  8. #8
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    111
    Thanks
    12
    Thanked 20 Times in 18 Posts

    assuming you have installer.app installed, launch it and install UIctl. Once installed, launch UICtl and you'll see a list of services. Find com.apple.CommCenter.plist in the list. If the text is red, tap it and select load...wait a bit and see if that helped

    If the text is black (which it should be), tap it and select unload. Wait about 30 seconds for good measure...select it again and tap load.

    You can also launch terminal on the iphone....

    then type
    Code:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    then type
    Code:
    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist

  9. #9
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Tried both, now instead of a "couldn't activate edge" error, I get an "operation could not be completed, POSIXerror12-cannot allocate memory NSPOSIXError domain:12" error :/

  10. #10
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    time to restore but aleast it doesent take long at all to get back where you were....in the old days "iphoneinterface" it would take you about an hr just get your theme back now about 10min
    Last edited by jedinight; 09-25-2007 at 01:23 PM.

  11. #11
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    Guess so.. Deh..Still wanna hear what ste has to say about it..

    seems I can't access my voicemail also. And i have alerts up for new voicemail when I unlock my phone but when I click on voicemail in the phone it doesn't go to it... Everyother phone aspect works fine

    Here goes restore #6!
    Last edited by jujubeanser; 09-25-2007 at 01:39 PM. Reason: Automerged Doublepost

  12. #12
    Green Apple
    Join Date
    Aug 2007
    Posts
    79
    Thanks
    2
    Thanked 10 Times in 10 Posts

    Did you restart the phone? (Just making sure....lol)

  13. #13
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    ^^yessir!

    now my phone access is completely gone. I have a question before I restore. or a request rather. I need to know how to get my contacts OFF my phone onto my computer. the computer with my contacts originally isn't accessible at the moment. Is this possible???
    Last edited by jujubeanser; 09-25-2007 at 03:25 PM. Reason: Automerged Doublepost

  14. #14
    Green Apple princebrand's Avatar
    Join Date
    Jul 2007
    Posts
    58
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Hey, before you do a restore can you check to see if you have the following file:

    /private/var/root/Library/Preferences/SystemConfiguration/preferences_original.plist

    That appears to be a file that DeEdge creates as a back-up of your original plist file. Seems to me that if you have that file and you copy it over the preferences.plist file that would do the trick.

    Sounds like maybe that preferences.plist file got deleted or corrupted but if you have the other file then you should be okay. At least from my glance over of the DeEdge application (have a copy of it d/l awhile ago).

    Hope that helps!

    -KennX

  15. The Following User Says Thank You to princebrand For This Useful Post:

    jujubeanser (09-26-2007)

  16. #15
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Poland (most of the time)
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    You could try reinstalling DeEDGE and having it reactivate EDGE. The instructions from princebrand will also work.

  17. #16
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    what exactly do you mean by "copy it OVER"? Delete the prefs.plist and keep the"original"? Bc both are there. Thanks for the info though! Hope this works

    Quote Originally Posted by parastie View Post
    You could try reinstalling DeEDGE and having it reactivate EDGE. The instructions from princebrand will also work.
    this program is no longera availble. It seems I stumbled across it perfectly within it's 2 minute window of a lifespan 0_0


    edit: also.. The edge symbol turns RED instead of its normal blue.

    bump

    sorry I'm desperate!
    Last edited by jujubeanser; 09-25-2007 at 07:33 PM. Reason: Automerged Doublepost

  18. #17
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    124
    Thanks
    2
    Thanked 7 Times in 7 Posts

    This is great: I use mine as a Pocket Mac and don't use the phone stuff so being able to turn it off is fantastic, now if I could keep my custom edge icon instead of that red icon would be awesome

  19. #18

  20. #19
    Green Apple
    Join Date
    Jul 2007
    Posts
    48
    Thanks
    1
    Thanked 12 Times in 7 Posts

    Did you restore already? if not try this. do you have ApolloIM? if so login to one of your accounts then log off, the try safari. i got the same message and notice that if i logged into Apollo it shows its activating EDGE and signs on. then i just log off and EDGE is still activated. try it, let me know if it works.

  21. #20
    Green Apple princebrand's Avatar
    Join Date
    Jul 2007
    Posts
    58
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Okay... sorry I haven't been back on until now. If you're still where you were what I meant was this:

    mv /private/var/root/Library/Preferences/SystemConfiguration/preferences_original.plist /private/var/root/Library/Preferences/SystemConfiguration/preferences.plist

    ^^^Above should be on one line with a space between the two paths.

    That should return your Edge to normal as far as I can see from his program. Basically the original is the Edge ON setting and the other one is the Edge OFF setting if I understand this program.

    Hope this is in time and help!

    -KennX

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts