+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Release] imFlow - a coverflow based image browser

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by Cobra Hmm, that is odd. There's no reason it should cause a problem after shut down. Of course, you could always just uninstall it from Installer, right?
...
  1. #41
    Green Apple
    Join Date
    Oct 2007
    Posts
    44
    Thanks
    2
    Thanked 11 Times in 5 Posts

    Quote Originally Posted by Cobra View Post
    Hmm, that is odd. There's no reason it should cause a problem after shut down. Of course, you could always just uninstall it from Installer, right? Deleting it with ssh doesn't do anything other than remove it from disk. Or do you mean you did something other than delete the imFlow binary and directory?

    How many images do you have in the library you were viewing? Do you run other apps that run in the background? (MobileRSS for example?)

    Thanks for the feedback.
    It may have been bossprefs actually since i removed your app, and the problem persisted. Doesn't deleting it off ssh uninstall the app as well? all installer does is delete the app off its list so you won't get any more updates, but in the end it just deletes it off the disk as well. I'm not really sure what you are asking but i deleted the imflow.app. I was only viewing 4 photos in camera roll btw since i have an ipod touch and cant take pictures liberally. i was also running clickonce.app which creates a floating home button on your screen so you don't have to wear out the actual hardware button. Otherwise your app was great! keep in mind though, it may have been bossprefs or clickonce that was causing my touchscreen weirdness. sorry i don't have the time to isolate the problem but i hope this helps in the development of your app.

    [UPDATE]
    the problem was caused by mobile stacks. i put it on 1.1.3 following the instructions of another use in these forums. Stacks wasn't causing any problems before i installed IMflow though so you may want to look into that
    Last edited by bootareen; 04-17-2008 at 02:47 PM.

  2. #42
    Green Apple
    Join Date
    Sep 2007
    Posts
    43
    Thanks
    0
    Thanked 12 Times in 6 Posts

    Ah, ok, thanks for the detail!

  3. #43
    Green Apple twolfer's Avatar
    Join Date
    Jun 2010
    Posts
    45
    Thanks
    3
    Thanked 9 Times in 7 Posts

    its been 3 years, but I still havent seen a better image browser, will this be updated to the current firmwares?
    iPhone 3GS 16GB | Website: TWolf.sytes.net
    My WM Apps&Skins: Tinyurl.com/4555uh9

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts