+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: So.... what did I do wrong?

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Everything I try to install using the installer app gives me the message "Main script execution failed!"
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default So.... what did I do wrong?
    Everything I try to install using the installer app gives me the message "Main script execution failed!"

  2. #2
    My iPhone is a Part of Me stocis's Avatar
    Join Date
    Nov 2007
    Location
    Cyprus
    Posts
    785
    Thanks
    106
    Thanked 188 Times in 139 Posts

    try these:

    clear the queue and/or
    refresh the sources and/or
    reboot and/or
    reconnect to the internet
    Thanks is an acknowledgment

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Okay, I tried all of those but "clearing the queue" because I dont see how to do that. Still no luck.

  4. #4
    iPhone? More like MyPhone b-ballstyle's Avatar
    Join Date
    Dec 2007
    Posts
    154
    Thanks
    6
    Thanked 11 Times in 10 Posts

    install bsd subsystem

  5. #5
    My iPhone is a Part of Me stocis's Avatar
    Join Date
    Nov 2007
    Location
    Cyprus
    Posts
    785
    Thanks
    106
    Thanked 188 Times in 139 Posts

    try to install an application.. when u press install u'll see it
    Thanks is an acknowledgment

  6. #6
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    you are going have to either follow a complex unix guide to fixing your mistake, or restore and start over. Your more then likely downloaded something that messes with the file path of where you third part apps are stored without creating a symbolic link first. Secondly, you probably had the low disk space warning and installed the low disk space warning fix, this fix unfortunately re-partitions the 3rd party app sector, like above, without creating a symbolic link. if you are not an avid unix user, just jot down your sources and do a restore through itunes, re-jailbrake and have at it.

  7. #7
    iPhone? More like MyPhone mcdj's Avatar
    Join Date
    Aug 2007
    Posts
    192
    Thanks
    148
    Thanked 23 Times in 20 Posts

    well if your jailbreak skillz are anything like your ability to post in the correct forum...
    I'm so glad I don't have to meet The Internet People.

  8. #8
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Touché mcdj, thank you all for your recommendations. I was able to solve the issue with the help of this youtube video watch?v=fucVT7WPpQo (didn't know if direct links to such things are frowned upon)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts