Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Old apps that work with 1.1.4 thread...

  1. #1
    Post Old apps that work with 1.1.4 thread...
    I was just wondering witch apps still worked on 1.1.4
    So far the list is >Note: for all packages asking for version 1.1.3 follow the instructions on this page http://www.modmyi.com/forums/showthread.php?t=34711<

    Not Working:

    Customize
    Apollo
    Drunkbass
    Voice Notes


    Working:

    Pocket Guitar
    repo : ( for SMB)
    http://********************/repository/
    TTR
    Finder
    Search
    Showtime
    AppFlow
    Dominoes
    Lights Off
    Dominoes
    Screen Shot
    Sketches
    Pdf viewer
    Pool
    Music Quiz
    Pianist
    iFlix
    iphysics

    If you have any others or contradicting evidence please say so
    ( Maybe someone should make this a sticky...)
    Last edited by luqven; 02-29-2008 at 08:02 PM. Reason: SMB works!!

  2. #2
    pocketguitar works for me
    hit thanks if thanks are due.

  3. #3
    Quote Originally Posted by luqven View Post
    I was just wondering witch apps still worked on 1.1.4
    So far the list is
    Not Working:

    Customize
    Apollo
    Drunkbass
    Pocket Guitar
    Working:
    repo : ( for SMB)
    http://********************/repository/
    TTR
    Finder
    Search
    Showtime
    AppFlow

    If you have any others or contradicting evidence please say so
    ( Maybe someone should make this a sticky...)

    Mobile Gutiar does work now and so do these:
    Screen Shot
    Sketches
    Pdf viewer
    Pool.

  4. #4
    SMSD works as well

  5. The Following User Says Thank You to Nettwerk For This Useful Post:

    luqven (02-29-2008)

  6. #5
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    TX
    Posts
    278
    Thanks
    12
    Thanked 26 Times in 24 Posts

    does swirly mms?

  7. #6
    Quote Originally Posted by Nettwerk View Post
    SMSD works as well
    So do does...
    Dominoes
    Lights Off
    Dominoes
    and can you believe iFlix!!

  8. #7
    also does iphysics

  9. The Following User Says Thank You to vspecman For This Useful Post:

    luqven (02-29-2008)

  10. #8
    Customize does not work for me!

    It installed ok, but I cant get any thing "customized"

    Any ideas?

  11. #9
    Question Um...
    how did you get it on there in the first place?

  12. #10
    With Istaller using iSpazio app

  13. The Following User Says Thank You to speedycar For This Useful Post:

    MILOSKLMEK (03-02-2008)

  14. #11
    iSpazio??
    well anyway i found this...
    http://www.modmyi.com/forums/showthread.php?t=34711
    That might help yes?

  15. #12
    Yeah http://www.spaziocellulare.com/ispazio.xml

    Thanks let me try that

    Thanks a stack, changed SystemVersion and installed it again!! Works perfect now!!!
    Last edited by speedycar; 02-29-2008 at 08:00 PM. Reason: Automerged Doublepost

  16. The Following User Says Thank You to speedycar For This Useful Post:

    luqven (02-29-2008)

  17. #13
    1.1.4 almost all apps compatibility fix!

    >>"There is a way to get these installed. install openssh and connect to your phone. navigate to /system/library/coreservices/ and download the systemversion.plist. Then go to where you downloaded it on your computer, and open it with a wordprocessor, wordpad works great for plists on windows. In this plist, change where it says your version is 1.1.4 (it will be towards the bottom) to 1.1.3. This tricks the phone into thinking its 1.1.3, so that you are no longer restricted from 1.1.3 apps. I'm pretty sure customize and summerboard will work, its worth a try, and if it doesnt work, just uninstall and change the system version back to 1.1.4."<<

    This will allow to install all the application that used to say you had to be on 1.1.3

  18. #14
    Exclamation Optionally
    Here is the .plist file
    Attached Files Attached Files

  19. #15
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    So Cal
    Posts
    290
    Thanks
    13
    Thanked 85 Times in 62 Posts

    customize partially works when you change the systemversion file to 1.1.3, more than 4 dock icons is the big one to me that no longer works. Most of the image changes do work though.

  20. #16
    Customize works fine if you install the modded Version.

    First of all you have to edit the .plist for installing 1.1.3 Apps on 1.1.4.

    Add this source: http://www.touchrepo.com/repo.xml

    Then you'll find the modded Customize under "all packages".
    This Version ist customizing very well.

    Netzphantom

  21. #17
    Default yes but
    even if you install the modes version you can't have a five icon dock. Also customize doesent work with the carrier immages. By the way new pianno app works fine on .4 ( pianist )

  22. #18
    VoiceNotes is working fine in 1.1.4 just make sure you use the compatibility fix before installing it.

  23. #19
    Customize did not work with the 1.1.3 firmware anyway. ( referring to the 5 dock icons discussion )

  24. #20

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •