+ Reply
Page 1 of 5 123 ... LastLast
Results 1 to 20 of 86

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LogoMe - Change your iPod touch or iPhone's boot logo without restoring!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
This is a BETA release and hence is not officially hosted by any repository yet. You'll have to install it manually. This is a jailbreak only application (and hence is
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Fame City, OH
    Posts
    187
    Thanks
    10
    Thanked 23 Times in 20 Posts

    Default LogoMe - Change your iPod touch or iPhone's boot logo without restoring!
    This is a BETA release and hence is not officially hosted by any repository yet. You'll have to install it manually.

    This is a jailbreak only application (and hence is only available on the first gen iPod touch, iPhone 2G and iPhone 3G).

    This is a pretty basic GUI wrapped around the core functionality. If you'd like more features, it would be cool if you showed your interest by making a small donation to me ([email protected]). Thanks!

    Manual Install Instructions
    -------------------------

    1. Download http://www.iphone-dev.org/planetbeing/LogoMe.deb and scp it to your iPhone (e.g., at /var/root/LogoMe.deb)

    2. As root, over SSH or Terminal.app, type in "apt-get install curl" if you don't have libcurl installed.

    3. As root, over SSH or Terminal.app, run "dpkg -i /var/root/LogoMe.deb"

    4. You may have to restart SpringBoard or the iPhone for the app to show up on SpringBoard.

    Usage Instructions
    ------------------

    1. Connect to the Internet with your device (Wi-Fi or 3G or EDGE).

    2. Open LogoMe.

    3. Wait for some files to download (this only has to happen once).

    4. Type in the URL of the boot logo you want on the second tab (for now, it has to be accessible on the web somewhere).

    5. Optionally push the Preview button on the third tab (to see what it will look like before installing).

    6. Push the Install Logo button on the third tab.

    7. Restart your device.

    Warning: If you ignore the warning about the logo being too big, you run the risk of having to restore your device. As a beta, not all the "guard-rails" have been put in.

    Orignal Poster PlanetBeing from iPodtouchfans

  2. The Following 4 Users Say Thank You to iMacMar For This Useful Post:

    BJD3 (02-25-2009), jwcrash (04-09-2009), mrblader (10-18-2008), Wait...What? (10-18-2008)

  3. #2
    Livin the iPhone Life reznor9's Avatar
    Join Date
    Dec 2007
    Location
    East Texas
    Posts
    1,018
    Thanks
    14
    Thanked 120 Times in 85 Posts

    sweet. Now we just need a webspace here with some logos hosted... or can we use a pic from any site that has backgrounds for the iphone? Just not sure what the dimensions are. instaling it now

    btw, what kind of files is this app compatible with? gif? jpg? png?

    Update: Just tried it, and it works like a charm. Boot logo is changed! Great App, Ive been waiting to be able to change the boot logo again since 1.1.4
    Last edited by reznor9; 10-17-2008 at 08:09 PM. Reason: Automerged Doublepost

  4. #3
    Developer bklynjava's Avatar
    Join Date
    Jul 2007
    Location
    Bklyn
    Posts
    242
    Thanks
    6
    Thanked 41 Times in 32 Posts


  5. #4
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    I can't get it to show up on the springboard. I've followed instructions to a "T", and nothing. Here is my process:
    • SCP LogoMe.deb to /var/root.
    • SSH and apt-get install curl (I did not have it installed).
    • dpkg -i /var/root/LogoMe.deb.
    • killall springboard (does not show up)
    • reboot (does not show up)
    • shutdown and boot. (you guessed it lol, does not show up)
    I've got iPhone 3G Jailbroken (QuickPWN) 2.1. I have tons of Cydia and Appstore apps installed with no problems

    EDIT: I added it to the dock inside of BossPrefs, it launches and then crashes before I can see any part of the app. I also tried changing the permissions of the folder and it's contents to 755, no go.
    Last edited by Imahottguy; 10-17-2008 at 11:16 PM.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  6. The Following User Says Thank You to Imahottguy For This Useful Post:

    Wait...What? (10-18-2008)

  7. #5
    Livin the iPhone Life reznor9's Avatar
    Join Date
    Dec 2007
    Location
    East Texas
    Posts
    1,018
    Thanks
    14
    Thanked 120 Times in 85 Posts

    Quote Originally Posted by Imahottguy View Post
    I can't get it to show up on the springboard. I've followed instructions to a "T", and nothing. Here is my process:
    • SCP LogoMe.deb to /var/root.
    • SSH and apt-get install curl (I did not have it installed).
    • dpkg -i /var/root/LogoMe.deb.
    • killall springboard (does not show up)
    • reboot (does not show up)
    • shutdown and boot. (you guessed it lol, does not show up)
    I've got iPhone 3G Jailbroken (QuickPWN) 2.1. I have tons of Cydia and Appstore apps installed with no problems

    EDIT: I added it to the dock inside of BossPrefs, it launches and then crashes before I can see any part of the app. I also tried changing the permissions of the folder and it's contents to 755, no go.
    go into bossprefs and respring the springboard. The icon should show up. Then try it again

  8. The Following 2 Users Say Thank You to reznor9 For This Useful Post:

    Geauxn (11-16-2008), Wait...What? (10-18-2008)

  9. #6
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    ^^ I did... I used Terminal.app to install one last time (First I used WinSCP and then PuTTy). Works great now

    Also, for anyone trying to troubleshoot: DO NOT change the permissions. There is a part of the app that needs SU, and changing the permissions will screw that up. If it does not work, attempt this (what I did):
    • Re D/L the file, get it to your phone. Be sure to put it into /var/root
    • Go into Cydia and check to see if you have cURL.
      • Under the installed package list, make sure that it is in 'expert', this is in the top right corner.
      • If you do not have cURL, search it in Cydia, install it and reboot (just to be safe).
    • Use Terminal.app (yes, from your phone). Don't have it? Get it via Cydia.
      • Type su and then alpine for the password.
      • Next, type dpkg -i /var/root/LogoMe.deb NOTE: It IS cASe SenSitIvE.
      • now type killall SpringBoard Again, remember case!
    That's what I did and it worked.
    Last edited by Imahottguy; 10-18-2008 at 04:40 AM.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  10. The Following User Says Thank You to Imahottguy For This Useful Post:

    Wait...What? (10-18-2008)

  11. #7
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,241
    Thanks
    28
    Thanked 183 Times in 159 Posts

    Quote Originally Posted by Imahottguy View Post
    Just to be safe, type su
    Not just to be safe, you HAVE to.

  12. #8
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    Quote Originally Posted by 461am View Post
    Not just to be safe, you HAVE to.
    Thanks for the correction?
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  13. #9
    Green Apple BLACKSTEEL1's Avatar
    Join Date
    Oct 2007
    Posts
    85
    Thanks
    8
    Thanked 11 Times in 9 Posts

    Hey guys i have been trying to install this app, I have cURL installed, but when i run the dpkg -i command i get this:

    /var/root$ dpkg -i /var/root/LogoMe.deb
    (Reading database ... 8891 files and directories currently installed.)
    Unpacking com.complicatedstuff.logome (from /var/root/LogoMe.deb) ...
    dpkg-deb (subprocess): short read in buffer_copy (failed to write to pipe in copy)
    dpkg-deb: subprocess paste returned error exit status 2
    dpkg: error processing /var/root/LogoMe.deb (--install):
    subprocess dpkg-deb --fsys-tarfile returned error exit status 2
    Errors were encountered while processing:
    /var/root/LogoMe.deb

    Any ideas why?

  14. #10
    I'm not a star Imahottguy's Avatar
    Join Date
    Jul 2007
    Location
    MI, USA
    Posts
    2,440
    Thanks
    92
    Thanked 164 Times in 143 Posts

    What app are you using to enter the commands? Have you tried reinstalling cURL (It shouldn't affect the install of LogoMe though)? Also, what f/w are you on, and is it a iPT or an iPhone? Give us as much info as you can please
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream! Springboard screwy after reboot? Here is the fix

  15. #11
    Green Apple BLACKSTEEL1's Avatar
    Join Date
    Oct 2007
    Posts
    85
    Thanks
    8
    Thanked 11 Times in 9 Posts

    I'm using terminal .... yes i did reinstall cURL, and I'm on f/w 2.1 - iphone

  16. #12
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Massachusetts
    Posts
    11
    Thanks
    7
    Thanked 3 Times in 3 Posts

    Thanks it works great! At first the icon didn't show up on SpringBoard so put it on the BossPrefs dock, but it wouldn't open all the way. After a quick respring using BossPrefs all is well! Will definitely donate, I've been waiting for something like this for a while.

  17. #13
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My logo isn't even showing up!

  18. #14
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    lala land most of the time
    Posts
    20
    Thanks
    4
    Thanked 1 Time in 1 Post
    So what happens when your power and home button dont work unless in a force reboot???

    Anything u guys can tell me???
    Im ipod touch, 1g, 8gb, f/w 2.1, jailbroken quickpwn on windows and i had already replaced boot logo. If i put it back to itunes or quickpwn, can i put somthing else so i dobt have to re hailbreak or wrse, restore?!?!? Help plz
    My ipod is like oxygen, without it i can not breath, to help me breathe, slowly move your mouse cursor to the thanks button... <(-.-)>

  19. #15
    Green Apple
    Join Date
    Sep 2007
    Location
    Factoryville, Pa
    Posts
    92
    Thanks
    2
    Thanked 2 Times in 2 Posts

    What is the URL to download the Logo? When I hit the "Select logo" button, its waiting for me to enter a URL. Any ideas?

  20. The Following User Says Thank You to artjr For This Useful Post:

    Wait...What? (10-20-2008)

  21. #16
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Posts
    797
    Thanks
    21
    Thanked 63 Times in 48 Posts

    ok its on cydia how do you use this and will it work for both the boot logo and restore logo?
    ------------------------------

    iPhone 4
    4.1 Firmware

  22. #17
    Green Apple
    Join Date
    Apr 2008
    Location
    Turkey
    Posts
    54
    Thanks
    1
    Thanked 3 Times in 3 Posts

    theres a missing information detail here..
    i uploaded the logos i found on various sites and two of them are especially boot and recovery named . i put up the web dress including "http://" www.osmanerkul.co.cc/bootlogos/ when i put the slash it tells unsupported web etc .when i add /boot.png it says downloadign necessary files and does nothing ..the third tab is passive ..

    so any clues where i am going wrong ?

  23. #18
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by bradencompton View Post
    So what happens when your power and home button dont work unless in a force reboot???

    Anything u guys can tell me???
    Im ipod touch, 1g, 8gb, f/w 2.1, jailbroken quickpwn on windows and i had already replaced boot logo. If i put it back to itunes or quickpwn, can i put somthing else so i dobt have to re hailbreak or wrse, restore?!?!? Help plz
    i have the same problem as him, same firmware and same ipod touch, if anybody could help at all, much thanks in advance.

    EDIT: just removed LogoMe from Cydia, same problem as him still yet.

  24. #19
    What's Jailbreak?
    Join Date
    Jul 2008
    Location
    lala land most of the time
    Posts
    20
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by rjrocks32 View Post
    i have the same problem as him, same firmware and same ipod touch, if anybody could help at all, much thanks in advance.

    EDIT: just removed LogoMe from Cydia, same problem as him still yet.
    Can u guys turn your ipod off then before it reboots let go of buttons, after hit the power button and see what happens, mine turns on... Rj or anyone else tell me i u have pmed the maker and let me no if he has replied back...
    My ipod is like oxygen, without it i can not breath, to help me breathe, slowly move your mouse cursor to the thanks button... <(-.-)>

  25. The Following User Says Thank You to bradencompton For This Useful Post:

    rjrocks32 (10-19-2008)

  26. #20
    iPhoneaholic mrblader's Avatar
    Join Date
    Sep 2007
    Location
    Michigan
    Posts
    345
    Thanks
    39
    Thanked 45 Times in 34 Posts

    well... where do i begin... i manually installed this program yesterday. I noticed an upgrade in cydia today. after using this app yesterday, adding a boot logo, I upgraded today (for some reason. i usually dont upgrade if i dont need to) but while i was upgrading along with MiVtone (which i didnt realize i had on my phone) while i was upgrading both through cydia, my "low battery 20%" came up and i got an error while upgrading in cydia.... i was able to leave cydia and wanted to restart my phone..... WELL WHEN I DID SO, my phone is stuck on the boot logo......

    NEED SOME HELP HERE! can i remove the app, letting my phone reboot to springbord or is there a restore, for me, in order???

    well... where do i begin... i manually installed this program yesterday. I noticed an upgrade in cydia today. after using this app yesterday, adding a boot logo, I upgraded today (for some reason. i usually dont upgrade if i dont need to) but while i was upgrading along with MiVtone (which i didnt realize i had on my phone) while i was upgrading both through cydia, my "low battery 20%" came up and i got an error while upgrading in cydia.... i was able to leave cydia and wanted to restart my phone..... WELL WHEN I DID SO, my phone is stuck on the boot logo......

    NEED SOME HELP HERE! can i remove the app, letting my phone reboot to springbord or is there a restore, for me, in order???
    Last edited by mrblader; 10-19-2008 at 11:24 AM. Reason: Automerged Doublepost
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

+ Reply
Page 1 of 5 123 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts