+ Reply
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 86

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LogoMe - Change your iPod touch or iPhone's boot logo without restoring!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Sweet. I got it to work. For the url, it has to be a directly link to the picture. I also used a png.
...
  1. #21
    iPhone? More like MyPhone iamnintendork's Avatar
    Join Date
    Jul 2008
    Posts
    110
    Thanks
    16
    Thanked 8 Times in 7 Posts

    Sweet. I got it to work.
    For the url, it has to be a directly link to the picture. I also used a png.

  2. #22
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    ironically this made me have to restore as after it changed the boot logo (which it did perfectly both my physical buttons (lock and home button) ceased to work software wise (physically my buttons are mint) after a restore they worked for me so i place the blame on this software

  3. #23
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Chicago, IL
    Posts
    263
    Thanks
    10
    Thanked 35 Times in 16 Posts

    Umm is it just me, or was this app in Cydia last night?
    I used it , worked fine the first reboot, then I rebooted after updating MivTones and had to restore because the screen was stuck at the logo.

  4. #24
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Posts
    206
    Thanks
    8
    Thanked 32 Times in 29 Posts

    works perfect for me. most of ur problems sound human-error related (no offense of course)
    hit thanks if thanks are due.

  5. #25
    iPhoneaholic kickerman65's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    332
    Thanks
    11
    Thanked 77 Times in 56 Posts

    I flashed using a .jpg image and all went well. It warned me that the image was too large and that it might not work but i was feeling careless and wreckless so i did it anyway and it worked fine!!

    Quote Originally Posted by kwall View Post
    ironically this made me have to restore as after it changed the boot logo (which it did perfectly both my physical buttons (lock and home button) ceased to work software wise (physically my buttons are mint) after a restore they worked for me so i place the blame on this software
    ok i guess my carelessness bit me in the a** in the end.
    Im having the same problem on my 1ST Gen iPhone. The home and the power buttons ceased to function after this boot image flash.
    But the funny thing is that i did the same flash with the same exact .jpg image on my 3G iphone and it still works fine.
    Last edited by kickerman65; 10-19-2008 at 08:12 PM. Reason: Automerged Doublepost

  6. #26
    iPhoneaholic
    Join Date
    Oct 2007
    Posts
    406
    Thanks
    8
    Thanked 35 Times in 23 Posts

    Works great for me. Saw it on Cydia and installed. Very easy to use, and works like a charm. I started with a 207kb png file that I put on the web. It imported and gave me a warning about its filesize. I said to continue anyways and it worked just fine.

    [[UPDATE]]

    Seems like it didn't like a 2nd reboot. Great... Guess I'll have to do a restore.

    Here was my image: http://dl.getdropbox.com/u/114466/bootlogo.png

    Guess no Jeri Ryan for me yet...

    [[UPDATE 2]]

    Did a hard reboot on it and it booted fine, without a restore. Hope that trend continues.
    Last edited by GmAz; 10-19-2008 at 08:16 PM.

  7. #27
    iPhoneaholic kickerman65's Avatar
    Join Date
    Aug 2008
    Location
    California
    Posts
    332
    Thanks
    11
    Thanked 77 Times in 56 Posts

    Quote Originally Posted by GmAz View Post
    Works great for me. Saw it on Cydia and installed. Very easy to use, and works like a charm. I started with a 207kb png file that I put on the web. It imported and gave me a warning about its filesize. I said to continue anyways and it worked just fine.

    [[UPDATE]]

    Seems like it didn't like a 2nd reboot. Great... Guess I'll have to do a restore.

    Here was my image: http://dl.getdropbox.com/u/114466/bootlogo.png

    Guess no Jeri Ryan for me yet...

    [[UPDATE 2]]

    Did a hard reboot on it and it booted fine, without a restore. Hope that trend continues.
    are you using a 1st gen iphone or a 3g?

  8. #28
    iPhone? More like MyPhone gastonm's Avatar
    Join Date
    Nov 2007
    Posts
    123
    Thanks
    41
    Thanked 6 Times in 6 Posts

    I just tried it using a logo from the downloads section of this site and it worked fine! I just rebooted the phone after it downloaded.
    JESUS CHRIST SAVES

    Unlocked Tmobile

  9. #29
    Green Apple andrew2012's Avatar
    Join Date
    Nov 2007
    Location
    CO
    Posts
    35
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Here is one I added to downloads if any one wants OS X boot logo. Go here with your computer's browser...

    http://www.modmyi.com/forums/downloa...o%20sa_oZu.png

    then copy address bar text into LogoMe.app field manualy, and hit download button.

    It worked great for me, and I have rebooted iPhone several times.

    cheers!

  10. #30
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    So people's phones are trainwrecking after updates in Cydia? Man hope this gets fixed. I have been waiting for this.

  11. #31
    What's Jailbreak?
    Join Date
    Sep 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ..same problem!!!
    i installed the logo application yesterady and then installed the two available applications.. rebooted and the only thing i can see is the apple stack on my screen! i tried to remove the watchdog .. removed applications lately installed via diskaid.. nothing iphone does not respond! and my friend had the exact same problem.. ...is there any solution or should i restore again and lose everything?

  12. #32
    What's Jailbreak?
    Join Date
    May 2008
    Location
    Massachusetts
    Posts
    11
    Thanks
    7
    Thanked 3 Times in 3 Posts

    Mine's still working fine on the third day. I've turned it on and off about four times with no trouble. The image I used was a 320 x 480 png that is 52kb. I did not upgrade via Cydia when it was available.

  13. The Following User Says Thank You to Wait...What? For This Useful Post:

    biz333 (07-13-2009)

  14. #33
    Green Apple
    Join Date
    Apr 2008
    Posts
    57
    Thanks
    0
    Thanked 13 Times in 7 Posts

    Mine is working fine. here is my logo I used.

    http://www.zadesigns.com/random_images/logo.png


  15. The Following User Says Thank You to zurie For This Useful Post:

    RaMod (11-20-2008)

  16. #34
    ca3
    ca3 is offline
    iPhone? More like MyPhone ca3's Avatar
    Join Date
    Feb 2008
    Location
    Atlanta
    Posts
    119
    Thanks
    10
    Thanked 5 Times in 5 Posts

    worked like a charm!

  17. #35
    Green Apple Obi_JuaN's Avatar
    Join Date
    Feb 2008
    Posts
    54
    Thanks
    11
    Thanked 23 Times in 16 Posts

    Worked perfectly!

    If You Needed It, Like It Or It Was Helpful -Click THANKS

  18. The Following User Says Thank You to Obi_JuaN For This Useful Post:

    duffs (11-28-2008)

  19. #36
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,087
    Thanks
    139
    Thanked 128 Times in 90 Posts

    i used a .png and now my boot screen is all black. Dont know if its booting or what.....oh its on now..

  20. #37
    Livin the iPhone Life reznor9's Avatar
    Join Date
    Dec 2007
    Location
    East Texas
    Posts
    1,018
    Thanks
    14
    Thanked 120 Times in 85 Posts

    not sure what version I used... well on my 3G it was the manual install... on the 2G it was whatever was on cydia last night around 12AM EST. After several reboots it still works. Anything I should try to see if it crashes? Cause so far it works as it should

  21. #38
    iPhoneaholic
    Join Date
    Jul 2008
    Location
    Winter Park, Florida
    Posts
    494
    Thanks
    64
    Thanked 101 Times in 60 Posts

    This program is VERY buggy at the moment. It worked fine for me for the first day, although I noticed I couldnt press power button afterwards, and then eventually it crashed my phone. I was stuck on boot logo and forced to restore. I would recommend NOT using this app.

  22. The Following User Says Thank You to jabbawalkee For This Useful Post:

    biz333 (07-13-2009)

  23. #39
    iPhone? More like MyPhone Heelfan71's Avatar
    Join Date
    Mar 2008
    Posts
    122
    Thanks
    27
    Thanked 14 Times in 10 Posts

    Other than the boot logos on this site, anyone know of some other good ones ?

  24. #40
    Green Apple Obi_JuaN's Avatar
    Join Date
    Feb 2008
    Posts
    54
    Thanks
    11
    Thanked 23 Times in 16 Posts

    Quote Originally Posted by Heelfan71 View Post
    Other than the boot logos on this site, anyone know of some other good ones ?
    Try searching through Google images under "iPhone boot logo".
    If You Needed It, Like It Or It Was Helpful -Click THANKS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts