+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: rSBT 0.2.1

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
you have to use xlaunch reset it to orignal then install something new from installer then you'll have 1 thing in everything so then u can use all three I
...
  1. #21
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Orlando FL
    Posts
    767
    Thanks
    17
    Thanked 23 Times in 22 Posts

    you have to use xlaunch reset it to orignal then install something new from installer then you'll have 1 thing in everything so then u can use all three I hope they fix this at some point

  2. #22
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by rettignick View Post
    ive done that and still nothing, this is starting to make me mad, kuz everything else works except for this... and ive tried every other build of it as well, and only 0.0.1 works...

    i figured it out, i was useing my previously modified displayorder.plist, it for somereason would not load it, so i just replaced it with the original one, now it works. it should be stated somehwere that u need to use the ORIGINAL displayorder.plist
    Hmm than I'd say there was a problem with your DisplayOrder.plist file. I have not seen this problem reported anywhere else.

    Quote Originally Posted by dmbaird View Post
    Drag it to the line above the section and place it. then select it again and u can drag it into that section.
    This is a good suggestion. I've also found that if tap it once and then tap and hold (touch and lift, then touch and hold). You can see after the first tap the '=' lines at the end showing you it's ready to be moved (it's actually three lines).

    Quote Originally Posted by kainisable View Post
    yep cant drag to hidden anymore..I also have nothing in there. but works great with summerboard
    Please try the above method.
    White 3G

  3. #23
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    124
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Cybergreg, your suggestion doesn't work when the bottom section (Hidden) is empty. Can't drag anything back.

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts