Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Results 201 to 220 of 287

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [UPDATE] Status Notifier 0.2.6 Reminder/iRealSMS/MMS/Custom options

  1. #201
    Hello all!

    StatusNotifier looks GREAT! Feels like another app I'll need to donate to. :-)

    Although I have a few basic queries;

    (3G iPhone, jailbroken OS 2.1 5F136)

    \\ I never get the nice pretty icons displayed on my lock screen. Sure enough the top-line status-bar shows a little envelope for mail and the other little icons for SMS etc. but I don't see the "big" colour icons on top of the battery icon which feature in the screenshots posted to this forum.

    \\ Support for NetNewsWire. Fantastic! In order for StatusNotifier to alert me when a feed is updated should I background(er) NetNewsWire or is this unnecessary?

    \\ Presumably the NetNewsWire support is termed "RSS" in the StatusNotifier settings?

    Thanks again for a great looking app.

    All the best,

    Steve

  2. #202
    hey there,

    Is anyone else noticing that their mail is no longer getting retrieved via pull (mine is set to 15 min, but I also tried 30 Mon) since installing the app? I have it set to 10 times every 20 seconds, but I don't think these settings make a difference. I need to either open my mail to retrieve new messages now, or it will pop after 2 hours or more. I tested this by sending messages to myself and lockin the phone, then just waited for the notification. If I uninstall the app, it works as expected

    Thanks
    Mike

  3. #203
    Hey Mike,

    I've noticed this, but long before installing StatusNotifier. Check out other forum postings (possibly even the main mymyi.com home page if the article's still there).
    Might be an Apple bug introduced with 2.1

    Steve

  4. #204
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Quote Originally Posted by zyll View Post
    hey there,

    Is anyone else noticing that their mail is no longer getting retrieved via pull (mine is set to 15 min, but I also tried 30 Mon) since installing the app? I have it set to 10 times every 20 seconds, but I don't think these settings make a difference. I need to either open my mail to retrieve new messages now, or it will pop after 2 hours or more. I tested this by sending messages to myself and lockin the phone, then just waited for the notification. If I uninstall the app, it works as expected

    Thanks
    Mike
    i've seen discussions about 2.1 not automatically fetching/pushing mail when the phone is locked and not plugged in to possibly conserve battery. try testing it again with your phone locked but plugged in

  5. #205
    wow i never realized this was related to FW2.1. I'll look for the article you mentioned. thanks guys.

  6. #206
    @briangriffin: You'll get the lockscreen icons if you install Winterboard, and then using the notifier lockscreen theme (I forget the exact name)

  7. #207
    Aha! Many thanks.

    Can anyone advise me on the name of the theme I'm looking for, I couldn't find anything when searching Cydia. I thought I got it with "Status Notifier Icons" but (a) that didn't work and (b) I don't think it's a theme anyway. Tried it anyway though. ;-)

    Steve

    Got it! "Lock Status" it was there in Winterboard all along....

    Anyway thanks for the pointer.

    Steve
    Last edited by briangriffin; 10-20-2008 at 04:06 PM. Reason: Automerged Doublepost

  8. #208
    My phone only vibrates once when I get something, not the 8 times per minute I want it to.
    Any one know what the problem is? The only thing I have turned off is the "Play Sound" thing under Reminders.

  9. #209
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    France
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Jeez i hope an update will fix those vibrating problems

    Some get 1 vibration, other gets nothing ... crap :/

  10. #210
    iPhone? More like MyPhone dieburnbot's Avatar
    Join Date
    Sep 2008
    Location
    CA
    Posts
    103
    Thanks
    14
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by ZinZin View Post
    Jeez i hope an update will fix those vibrating problems

    Some get 1 vibration, other gets nothing ... crap :/
    Quote Originally Posted by koompi View Post
    My phone only vibrates once when I get something, not the 8 times per minute I want it to.
    Any one know what the problem is? The only thing I have turned off is the "Play Sound" thing under Reminders.
    Its the known bug that I have been talking about in this thread. If you set your notifications to anything longer than 20 seconds they fail to go off consistently. Set your reminder timer to 20 seconds or less and it should work.
    Last edited by dieburnbot; 10-20-2008 at 07:52 PM.

  11. #211
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    France
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Just uninstalled it and I still have the same problem: no vibration at all

  12. #212
    iPhone? More like MyPhone dieburnbot's Avatar
    Join Date
    Sep 2008
    Location
    CA
    Posts
    103
    Thanks
    14
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by ZinZin View Post
    Just uninstalled it and I still have the same problem: no vibration at all
    Does it vibrate when you slide the no sound switch on the side of the phone? If it doesn't then your vibration mechanism in the phone might have broken. It has happened before on these phones and you'll have to take it down to the genius bar at the apple store or call apple to get a replacement phone.

  13. #213
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Quote Originally Posted by ZinZin View Post
    Just uninstalled it and I still have the same problem: no vibration at all
    have you:

    1. rebooted the phone
    2. reset all settings in the settings app

    ? those may help

  14. #214
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    What happened with this app? There were so many updates and now it seems dead for a while now?
    iLive an iLife

  15. #215
    iPhone? More like MyPhone dieburnbot's Avatar
    Join Date
    Sep 2008
    Location
    CA
    Posts
    103
    Thanks
    14
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by Bernie-Mac View Post
    What happened with this app? There were so many updates and now it seems dead for a while now?
    maybe it is taking zolee a while to iron out all of the bugs. (shrug)

  16. #216
    Well I do hope all is well for you Zolee. If you get time, I would love to hear if you plan on continuin development, and if not, I would still like an honest answer.

    Reako

  17. #217
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    France
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by dieburnbot View Post
    Does it vibrate when you slide the no sound switch on the side of the phone? If it doesn't then your vibration mechanism in the phone might have broken. It has happened before on these phones and you'll have to take it down to the genius bar at the apple store or call apple to get a replacement phone.
    Nothing happens when I slide the Silent button it doesn't vibrate ...
    I live in France and bought iPhone in USA ... I guess i'm f****d

    Quote Originally Posted by jtesnani View Post
    have you:


    2. reset all settings in the settings app

    ? those may help

    If I do I will loose all my saved WEP keys for wifi networks right ?
    That's why I didn't do it
    Last edited by ZinZin; 10-26-2008 at 04:29 PM. Reason: Automerged Doublepost

  18. #218
    Quote Originally Posted by ZinZin View Post
    Nothing happens when I slide the Silent button it doesn't vibrate ...
    This happened to me too. Also I can't hear any of my UI sounds, but I think that's from some Gears of War soundskin I DL'd. I didn't like it and removed it but now I have zero UI sounds, just my ringtone goes off.

    A restore won't fix it?

    edit

    Actually, if any of you could upload your UISounds folder and post it here. Maybe I could copy that over and replace mine. Perhaps that'll fix it.
    Last edited by koompi; 10-26-2008 at 08:11 PM.

  19. #219
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    France
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Restore (and using the last save in itunes) didn't work for me

  20. #220
    Quote Originally Posted by ZinZin View Post
    Restore (and using the last save in itunes) didn't work for me
    Good news mate.
    I just used BigBoss's upgrading guide and got my UI Sounds back. It rumbles when I turn it on silent and makes the "tock" when I type and everything. Give it a try if all else fails. I upgraded from 2.0.2 to 2.1

Page 11 of 15 FirstFirst ... 910111213 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •