Page 3 of 34 FirstFirst 12345 13 ... LastLast
Results 41 to 60 of 663

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [2.0 - Release] iBlacklist - Call/SMS filtering application

  1. #41
    Quote Originally Posted by spektro View Post
    pl_svn

    Just place them on the same line, just separated by :
    thnx, spektro: I think I'll wait for the fixed version to be up


    (hehehe... BB has been working too hard at Categories )

  2. #42
    Quote Originally Posted by spektro View Post
    Bouzo

    The package was sent to BigBoss but he redid the .deb there. We are talking to him and asked for it to be temporarily removed from the repository.
    You are right, it shouldnt be so painfull to install and have it working, but things went a little wrong when the package was rebuilt and this is what is causing these problems.

    This is being fixed and soon it will be a painless installation.
    "Off with their heads!" just joking. It's too bad it got messed up over there but yes we should have a painless installation process, especially considering from what I can tell, that most of us are waiting and willing to buy this app.

    thanks

  3. #43
    iPhone? More like MyPhone picassolsus's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    109
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Yeah I jumped the gun a little and paid the $12 right off the bat this morning before even trying it first =(

    Oh well, I still intended to buy it just hope we don't have to wait another week for this fix. I would like to think this will be resolved by end of day today at the latest.
    iPhone 3GS 16GB 3.0fw White + Jailbroken

  4. #44
    I got it to filter just fine... but has anyone noticed that the password feature doesn't work properly? Or is this something in the unregistered version?? It lets me set it but when I try to save it just goes back to being "off"

  5. #45
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i guess its case by case...because i still cant get mine to work...ill just wait on the fix
    waiting on my iPhone 6+

  6. #46
    Quote Originally Posted by picassolsus View Post
    Yeah I jumped the gun a little and paid the $12 right off the bat this morning before even trying it first =(
    ...don't worry: iBlackList has always worked flawlessy on 1.x and it's developers... are slow at releasing updates becuase they fully test every new release

    troubles we all had today are due to... c'mon: it's their first Cydia's package



    (btw: spektro: what about a *global* sms filtering option? wasn't it in previous versions? I mean... it's ok being able to decide each time a contact is added but... at least a global option to choose if default should be "yes" or "no". thnx! )

  7. #47
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Replaced my com.apple.Springboard.plis with the original and STILL not getting past the SWOD! grr!

    Any ideas to avoid a restore would be SUPER at this point!


    Fixed it... deleted ALL the files installed by iBlacklist during install :-)
    Last edited by Poseidon79; 09-04-2008 at 10:24 AM.

  8. #48
    Got exactly the same problem, the password feature cannot be enabled - I have a registered version as well.

  9. #49
    Quote Originally Posted by jmp51483 View Post
    I got it to filter just fine... but has anyone noticed that the password feature doesn't work properly? Or is this something in the unregistered version?? It lets me set it but when I try to save it just goes back to being "off"
    enable the pw protection first, go back to main screen, and then change your pw

    that should work

    don't do both at the same time

  10. The Following User Says Thank You to edlockW For This Useful Post:

    jonniespence (09-04-2008)

  11. #50
    EdlockW, Thanks mate - that solved it, one thing at a time. Slowly, Slowly......

  12. #51
    well i will install when it is fully compatible to 2.xx ..
    i am registered user. but here are some minor problem during installation ..
    when these problems are fixed by developer i will install it.
    Core To Quad 6600 2.4 Ghz(4x2 MB cache), 1x4 GB RAM(888 MHz)
    Nvidia 512 MB (256 Bit) 7950 GT Graphics Card
    Wireless Mouse,Keyboard,HeadPhone,Wireless BroadBand
    HP W2408 Vivid Color 24" Widescreen Flat LCD Monitor

  13. #52
    worked like a champ.. Thanks so much!!

  14. #53
    iPhone? More like MyPhone picassolsus's Avatar
    Join Date
    Mar 2008
    Location
    Shreveport, LA
    Posts
    109
    Thanks
    23
    Thanked 6 Times in 6 Posts

    Ok guys I've got it working now. let me mention a couple of things that may or may not help you out:

    -Did end up having to restore because of my monkeying around with SB plist, but it's no big deal as I wanted to clean some stuff up anyway. NOTE: My having to restore was NOT a result of iBlacklist! the program is not to blame....I just screwed up my SB plist

    -After my clean restore, I let Cydia apply all updates. Then, I *only* isntalled ssh, mobilesubstrate, and iblacklist to keep things simple.

    -iBlacklist did not work after a reboot. I checked SB plist and everything was as it should be with mobilesubstrate line in place (interestingly enough, the file opened and displayed beautifully this time with no odd ascii/ansi whatever characters.

    -Then, via ssh I followed edlockW's instructions above and simply recreated the symlink with:

    2) after installation
    # cd /Library/MobileSubstrate/DynamicLibraries
    # rm iblacklist.dylib
    # ln -s /Library/Frameworks/iBlacklist.framework/iblacklist.dylib iblacklist.dylib

    those are the only lines I used. YMMV, but after this and a reboot it's working flawlessly! Thanks edlockW and spektro. Now, to finish reinstalling everything ELSE
    iPhone 3GS 16GB 3.0fw White + Jailbroken

  15. #54
    Quote Originally Posted by spektro View Post

    ...

    The add this line on the SB plist:

    /Library/Frameworks/iBlacklist.framework/iblacklist.dylib

    ....
    Reboot the phone.

    ...
    Work ...

  16. #55
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    260
    Thanks
    86
    Thanked 16 Times in 16 Posts

    thank you for this release. cant wait to try it bye bye annoying bill collectors!

  17. #56
    Quote Originally Posted by picassolsus View Post
    2) after installation
    # cd /Library/MobileSubstrate/DynamicLibraries
    # rm iblacklist.dylib
    # ln -s /Library/Frameworks/iBlacklist.framework/iblacklist.dylib iblacklist.dylib
    ... wow... thank you!!! it's finally working, now!!


    really seems there still is something wrong in the installation script, I knew spektro and Daniel couldn't be blamed

  18. The Following User Says Thank You to pl_svn For This Useful Post:

    hdsq2 (09-04-2008)

  19. #57

  20. #58
    Hi guys

    First id like to thank you very much for all the help you provided during this start.
    Now i know what went wrong.
    First, we sent the package to BigBoss, who had to redo the package due to hidden OSX files (like DS_store and others) that were packed along with our files. This deb package is generated by the makefile we have, so my mac compiles the code and generates the directory tree, after this, creates the .deb package.
    Well, BigBoss redid the package and during this process, inserted the typo on a path.
    Also, the symlink is not being created correctly after this recreation of the .deb package, and as a result you see the iblacklist.dylib file not as a symlink, but as a normal file with size zero.
    Those two errors killed our package ((((
    We are talking to BigBoss by e mail in order to make the package clean again for the painless installation process.


    Now, the password problem is something new to me, since i know it was ocurring on 1.9.4 version, but tested it with a special care on this version and really could not see it happening again, since its just a matter of saving the password string and the enable state on our database, wich is a regular operation and should always work.

    Im on a business travel now, so im not checking my mails at this moment. Ill do it ASAP !!!

    Thanks friends

  21. The Following 2 Users Say Thank You to spektro For This Useful Post:

    nycdiplomat (09-04-2008), picassolsus (09-04-2008)

  22. #59
    Quote Originally Posted by spektro View Post
    Thanks friends
    ... all is well that ends well so... thank *you* spektro (and, obviously, Daniel)


    a small glitch to correct with next release: in the "Restrict Access" screen, when one taps the field to enter password... the regular keyboard is loaded at first then, a fraction of a second later, the numeric keypad slips out and finally covers the former

  23. #60
    iPhone? More like MyPhone MWillis561's Avatar
    Join Date
    Aug 2007
    Location
    Vienna, VA
    Posts
    137
    Thanks
    13
    Thanked 22 Times in 16 Posts

    It looks like an update has been sent out through Cydia. I'll try to install and see if that helps with everything.

Page 3 of 34 FirstFirst 12345 13 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •