+ Reply
Page 4 of 4 FirstFirst ... 234
Results 61 to 77 of 77

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard 3.1 -- Works with 1.1.3!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by akim125 Hey minitrk, can you share this theme or point me to the right direction? Thanks. Gradiameter
...
  1. #61
    Green Apple
    Join Date
    Dec 2007
    Posts
    46
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by akim125 View Post
    Hey minitrk, can you share this theme or point me to the right direction? Thanks.
    Gradiameter
    Last edited by minitrk; 02-01-2008 at 09:21 PM. Reason: Automerged Doublepost

  2. #62
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i've updated to the new installer and i haven't had a problem. one thing though that's not a big deal at all is that when i restart springbaord to apply the new theme, the "unlock" noise skips for a couple seconds then it works fine from then on.

  3. #63
    Theme Creator falcon212's Avatar
    Join Date
    Jan 2008
    Location
    Singapore
    Posts
    2,307
    Thanks
    808
    Thanked 1,056 Times in 644 Posts

    i tried for 2 days but everythime i download Summerboard 3.1.-1 i always get message "Error Package download failed" its working fine with any other app download

    any ideas?

  4. #64
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    25
    Thanks
    0
    Thanked 1 Time in 1 Post
    anybody else install this and lose the icon from the homescreen? very weird! I've got it but can't see the damn thing!

  5. #65
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    i'm also getting the Error Package download failed.. anywhere i can d/l this manually and ssh into the phone?
    iPhone 8GB, Week 44, Anysim Unlocked
    FW: 1.1.1 -> Official 1.1.3 JB -> iplus 1.1.4

  6. #66
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ITS CONFIRMED! summerboard 3.1 works for me on my ipod touch 1.1.3. haven't tried customized.

  7. #67
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    im having the same problem, Error downloading package contect, hmm, any1got nethin on this?

  8. #68
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    ok all this talk, where do i get SummerBoard 3.1 (download) someone give me a link or something. (Hope it works with XP lol)

    where do i get it? (link anyone?)
    Last edited by nunhawk; 02-03-2008 at 12:39 PM. Reason: Automerged Doublepost

  9. #69
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    25
    Thanks
    4
    Thanked 1 Time in 1 Post
    I have a problem. I got summerboard to work but I cant download new themes from installer. Any help?

  10. #70
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    160
    Thanks
    6
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by milko001 View Post
    I have a problem. I got summerboard to work but I cant download new themes from installer. Any help?
    I'm the same...
    I my Summerboard works perfectly with the 5 default themes it gives me. When I download new ones from Installer, they dont appear in the list of themes in Summerboard.
    If I go to uninstall in Installer they are there and have been downloaded.

    Milko001 - have you installed Boss Tool and moved you Applications folder by any chance?

  11. #71
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    160
    Thanks
    6
    Thanked 7 Times in 6 Posts

    Fixed it!
    You need to download 'SMB Themes Fix' from installer by Big Boss. Apparently 1.1.3 stores the themes in a different place. The fix links summerboard to them.
    Works a treat now!

  12. #72
    Green Apple
    Join Date
    Jan 2008
    Location
    Mississauga, Ontario, Canada
    Posts
    69
    Thanks
    20
    Thanked 14 Times in 11 Posts

    I have the Big Boss source installed, but still can't find SMB Themes Fix. Can anyone help? Am I missing something?

  13. #73
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I have the Big Boss source installed, but still can't find SMB Themes Fix. Can anyone help? Am I missing something?
    you've got to install the experimental sources for bigboss for it to show up in installer, its under sources in installer.

  14. #74
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello... I got some problems with my iphone after installing 1.1.3.. My ringtone gone and I cant get the Summer Board to work properly.. Only some icons change.. Any suggestions anybody?

  15. #75
    Green Apple
    Join Date
    Aug 2007
    Location
    Boston, MA
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    I have a jailbroken 1.1.3...working pretty good...anyone know why the latest version of Summerboard does not show up in Installer? I've been monitoring for few days, thinking it would correct itself, but all I get is Summerboard(Old) when i list apps in Installer. Any help is appreciated.

  16. #76
    Green Apple
    Join Date
    Nov 2007
    Location
    Singapore
    Posts
    48
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I have a jailbroken 1.1.3...working pretty good...anyone know why the latest version of Summerboard does not show up in Installer? I've been monitoring for few days, thinking it would correct itself, but all I get is Summerboard(Old) when i list apps in Installer. Any help is appreciated.
    try reinstalling installer, just go to the uninstall tab and click on installer, the normal uninstall button should be replaced by a reinstall button and check if your community sources are uptodate..

  17. #77
    Green Apple
    Join Date
    Aug 2007
    Location
    Boston, MA
    Posts
    40
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by beezink View Post
    try reinstalling installer, just go to the uninstall tab and click on installer, the normal uninstall button should be replaced by a reinstall button and check if your community sources are uptodate..
    thanks for the response....i tried reinstalling and installer with no luck. I get an error telling me that the package cannot be download because it can't connect to host. I was able to refresh my sources and "reinstall" other apps using the same method, just not installer...anyone other ideas?


    ***Update*** Ok, so i reinstall the BSD Subsystem and was then able to reinstall installer. (may be a coincidence...dunno) Anyway, this still did not solve my problem. I do not have the ability to update installer and I cannot get the new the summerboard to show up in the apps. I also cannot install the old summerboard and update from there because I am on 1.1.3....any help is greatly appreciated.
    Last edited by Mann22; 02-07-2008 at 10:06 AM.

+ Reply
Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts