+ Reply
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 77

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SummerBoard 3.1 -- Works with 1.1.3!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
hmm now Summerboard (old) doesn't seem to be working on 1.1.2 Themes don't work, and neither does "skip last row"
...
  1. #41
    iPhoneaholic skb875's Avatar
    Join Date
    Dec 2007
    Posts
    480
    Thanks
    37
    Thanked 44 Times in 37 Posts

    hmm now Summerboard (old) doesn't seem to be working on 1.1.2

    Themes don't work, and neither does "skip last row"

  2. #42
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    The themes aren't loading when I select them in Summerboard. Any help? Thanks!

  3. #43
    iPhoneaholic skb875's Avatar
    Join Date
    Dec 2007
    Posts
    480
    Thanks
    37
    Thanked 44 Times in 37 Posts

    Quote Originally Posted by Sparblaze View Post
    The themes aren't loading when I select them in Summerboard. Any help? Thanks!
    you on 1.1.3? if so.. Go to page 2 and see where someone said to copy the themes.

  4. #44
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Fixed
    Last edited by straff2002; 01-31-2008 at 11:20 PM. Reason: Buggerde router didn't help! but still broken installer.app!

  5. #45
    Green Apple
    Join Date
    Sep 2007
    Location
    Ontario, Canada
    Posts
    78
    Thanks
    16
    Thanked 17 Times in 15 Posts

    Quote Originally Posted by sinister View Post
    Any idea though why my change carrier selection isnt showing up though ? :P all the files are there in ssh too ?

    sorry to get off topic pm me if anyone can help
    I'm having the same problem. If you find a fix plz let me know.

  6. #46
    Green Apple
    Join Date
    Dec 2007
    Location
    Somewhere On Earth
    Posts
    45
    Thanks
    39
    Thanked 2 Times in 2 Posts

    can anyone tell me what is the source for summerboard 3.1 bcoz i dont have it in my installer...
    iphone = intelligent phone...OK!
    ipad = intelligent pad...HUH?!

  7. #47
    iPhone? More like MyPhone jasonm253's Avatar
    Join Date
    Dec 2007
    Location
    Swayside
    Posts
    228
    Thanks
    5
    Thanked 21 Times in 12 Posts

    u should have it in recent packages...its above the summerboard that says old! Also i don't know why are ppl having problems with there themes. i am installing them with no problem and don't have to move them! I think Nates jailbreak doesn't move the files into a different folder

  8. #48
    Green Apple
    Join Date
    Nov 2007
    Posts
    54
    Thanks
    10
    Thanked 6 Times in 5 Posts

    Just to let everyone know , After u install summer board 3.1 , and change ur theme theres NO Default Theme . Back it up first

  9. #49
    Green Apple
    Join Date
    Sep 2007
    Location
    Ontario, Canada
    Posts
    78
    Thanks
    16
    Thanked 17 Times in 15 Posts

    Quote Originally Posted by dnoc View Post
    Just to let everyone know , After u install summer board 3.1 , and change ur theme theres NO Default Theme . Back it up first
    Mine has the Default theme, that i can switch back to.

  10. #50
    Green Apple
    Join Date
    Dec 2007
    Location
    Somewhere On Earth
    Posts
    45
    Thanks
    39
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by jasonm253 View Post
    u should have it in recent packages...its above the summerboard that says old! Also i don't know why are ppl having problems with there themes. i am installing them with no problem and don't have to move them! I think Nates jailbreak doesn't move the files into a different folder
    i dont have it...thats y i ask for source
    iphone = intelligent phone...OK!
    ipad = intelligent pad...HUH?!

  11. #51
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    cool! ^_^ working without a prob on my 1.1.3.. i missed my revolver icons and wallpaper.

  12. #52
    iPhoned Home
    Join Date
    Jul 2007
    Location
    Internet
    Posts
    300
    Thanks
    1
    Thanked 54 Times in 36 Posts

    Quote Originally Posted by lord1700 View Post
    i dont have it...thats y i ask for source
    Its from Nullriver. Version 3.1-1

    repository.apptapp.com

    It should have came with installer.app by default.

  13. #53
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts

    I dont have the latest version of installer....It wont let me update to 3.1? How do I update if it does not give me the option to update installer?

    edit - nevermind i figured it out!
    Last edited by endowestern; 02-01-2008 at 09:49 AM.

  14. #54
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Location
    Detroit Michigan
    Posts
    155
    Thanks
    7
    Thanked 20 Times in 18 Posts

    i am now doing the dev jailbreak of 1.1.3
    time for summerboard 1.1.3 YAY!!!
    Like what you see... Click on the "Thanks" Button!

  15. #55
    Green Apple
    Join Date
    Dec 2007
    Posts
    36
    Thanks
    11
    Thanked 3 Times in 3 Posts

    works for me but... i had to manually replace my themes over to new location as they wasnt showing up but now its all good...

    1.1.3 used dev teams update
    now it looks just like my 1.1.2 :-)

  16. #56
    iPhone? More like MyPhone elsgk2's Avatar
    Join Date
    Dec 2007
    Location
    Bay Area
    Posts
    122
    Thanks
    12
    Thanked 9 Times in 8 Posts

    It works!

    I just updated installer. Then installed SMB 3.1-1, and rebooted my iphone

  17. #57
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    29
    Thanks
    0
    Thanked 2 Times in 1 Post
    reflective dock anyone?

  18. #58
    Green Apple
    Join Date
    Jul 2007
    Posts
    69
    Thanks
    1
    Thanked 6 Times in 4 Posts

    I tried to change my theme but it didnt work...
    i looked at the bottom on the menu and it said 3.1(inactivated)
    how do i activate it???

  19. The Following User Says Thank You to teriyakiboy13 For This Useful Post:

    Korrupzion (02-01-2008)

  20. #59
    Green Apple
    Join Date
    Jul 2007
    Location
    New York
    Posts
    94
    Thanks
    9
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by minitrk View Post
    Hey minitrk, can you share this theme or point me to the right direction? Thanks.

  21. #60
    Green Apple iPHoneHome's Avatar
    Join Date
    Nov 2007
    Posts
    48
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is SMB 3.1-1 only for firmware 1.1.3? It doesn't show up as an update in Installer but, then again, I'm on 1.1.1. I can see it in recent packages, though...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts