Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 73

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Apper!

  1. #21
    i had to unzip the file that the website made for me and the "XXX.app" folder is inside that file.... thats prolly your problem icedx2
    iPhone 3G 8GB (2.0.2), iPhone 2G 8GB (2.0.2)

    Macbook Pro Core 2 Duo 15inch, 4GB Ram

    Intel E8400 Core2Duo 3.0ghz (OC 3.8ghz)
    4gb DDR2 Ram
    500gb RAID0
    GeForce 8800GTS 640mb

  2. #22
    sweet! that did it! thanks charles

  3. #23
    I can't get any of these to do anything. Even the one's I download from the Apper page http://www.jonsthoughtsoneverything.com/iphone_apper/

    I have installed the .app inside the folder that you have to unzip. It "launches" on the phone, gives 20 seconds of black screen, then quits. Same result for every app generated or downloaded. Any ideas?

    Thanks!

  4. #24
    yes a agree there seams to be two different types of people who visit the site.. maybe we can make a iphuc. ifun iiii part of the site for people who don't really want to mess with stuff.. and then a more advices section

  5. The Following User Says Thank You to Ozymandius=girl For This Useful Post:

    abalfour (09-02-2007)

  6. #25
    Green Apple
    Join Date
    Aug 2007
    Location
    San Diego
    Posts
    47
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ozymandius=girl View Post
    yes a agree there seams to be two different types of people who visit the site.. maybe we can make a iphuc. ifun iiii part of the site for people who don't really want to mess with stuff.. and then a more advices section
    For instance, I was on the Erica Utilities forum yesterday and the discussion was concerning a binary called snap and how it could be used to screen capture your iPhone...

    Well in the binkit there is a binary called screenshot which does that but it does not allow you to put your own filename or path, whereas snap according to these in active posts, were discussing.

    Come to find out that Erica Utilities has its own URL and in one of the utilities available there, snap is included.

    Well, if one were to go through all of the posts within the Erica Utilities forum on this modding web site, there are no postings explaining anything about the Erica website or binaries like snap.

    I guess you have to belong to several forums and be "one of the chosen ones" to get the insider info.

    So getting back to your recommendations, yes, anything is better than what is bouncing around now.

    Lets face it, most iPhone users will NEVER be able to make a program nor do they have the technical ability to do so.

    On the other hand, the chosen few that can make programs, need the NEWBIE farm, to testbed their app versions.

    So if there were forums for lets say APP-x (Developers) and APP-x (Testers)...that would help progress the badly needed separation from Apple and AT&T and benefit all iPhone Users...

  7. #26
    Default cant get it to work
    i keep getting the error message can someone help me? also how do i install it using brickr


    can someone please make this app for me pleeeeez?
    i am attaching the picture. please tell me how to install it or how to do it myself

    or can you just make it for me?
    Attached Images Attached Images  

  8. #27
    I keep getting an error when I hit App Me. Then I found that Erica's Utilities has a Development Kit for this.<Open URL> It's all good now
    _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

    beNonentity1.0_/ beNonentity2.0_/ beNonentity3.1_/ beNonentity4.0_/
    DockTemplate_/ Dimming Dock_/ beNonentity4.1_Dock_/
    **Files above were made in Aug'07. No longer update.
    Clear Dock_/ Ocean_/

  9. #28
    Can you post meebo?

  10. #29
    Default apper???
    someone please explain to me how to get the applications on apper to get on the phone. i used ibricker. the icon shows up but when you click on it it is just a black screen.

  11. #30
    Quote Originally Posted by tootwo222 View Post
    someone please explain to me how to get the applications on apper to get on the phone. i used ibricker. the icon shows up but when you click on it it is just a black screen.
    I have the same problem. Can anyone help?

  12. #31
    I get a black screen as well.

  13. #32
    Green Apple
    Join Date
    Aug 2007
    Location
    San Diego
    Posts
    47
    Thanks
    2
    Thanked 1 Time in 1 Post
    I've noticed that many of you seem to be having similar problems where the app that you are trying to install wouldn't do anything or the screen is black.

    Are you trying to make an app that when the icon is touched, goes to a webpage?

    If so, I got it to work after some kicking around and getting the proper binaries and ensuring that all of the paths were correct.

    If that is your problem, look at my post on the first page of this forum.

    If it is not what you are trying to do, can you explain in more detail without any LINKS to other postings, exactly what it is you are trying to install and what it doesn't do.

    I am sure that it is a very simple mistake.

    Paths (upper/lower cases included) are extremely important.

  14. #33
    Default Special Characters in URL?
    I have OpenURL working well for most URLs, but when I enter http://i.wund.com/cgi-bin/findweathe...st?query=20166, the characters %3F are substituted for the ? after Forecast. How do I get either Safari or OpenURL to leave the url.txt string alone and use as is? I checked file on the iPhone and it shows a ? as expected, so issue is in the handoff somewhere.

  15. #34
    Does anyone have (or can anyone make) an icon for j/k password?

  16. #35
    Default can someone make me a few apps
    i would love to have a app for yahoo and also nfl.com i dont hve the icons sorry but can someone make these

  17. #36
    I'm operating on the edges of my ability here and am having trouble translating some of the expert instructions here...

    I've created a "go to URL" app using the info from:http://iphone.natetrue.com/OpenURL/

    I've dropped it in my applications directory on the iphone, but it doesn't show up on my springboard. Using the Finder iPhone App, I can see it in my list of applications (complete with the nifty icon I created for it).

    I downloaded and installed the JiveTalk app provided on Page 1 of this thread. It shows up on my Springboard, but only gives a black page when launched. So I guess there are two separate processes/problems at work here: [1] getting the icon to show up on the spring board, and [2] getting the URL to actually launch...)

    Back to your post on Page 1, which seems to be directed to situations like this.

    When you say "use chmod or WinSCP to change the permission to 0777" I'm guessing this is a UNIX command. So at the risk of taking this expert forum down a notch or two to newbie levels, can you give a more detailed description of how to change the permissions?

    Thanks!
    Last edited by Argelius; 09-22-2007 at 05:46 AM.

  18. #37
    Green Apple
    Join Date
    Aug 2007
    Location
    San Diego
    Posts
    47
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Argelius View Post
    I'm operating on the edges of my ability here and am having trouble translating some of the expert instructions here...

    I've created a "go to URL" app using the info from:http://iphone.natetrue.com/OpenURL/

    I've dropped it in my applications directory on the iphone, but it doesn't show up on my springboard. Using the Finder iPhone App, I can see it in my list of applications (complete with the nifty icon I created for it).

    I downloaded and installed the JiveTalk app provided on Page 1 of this thread. It shows up on my Springboard, but only gives a black page when launched. So I guess there are two separate processes/problems at work here: [1] getting the icon to show up on the spring board, and [2] getting the URL to actually launch...)

    Back to your post on Page 1, which seems to be directed to situations like this.

    When you say "use chmod or WinSCP to change the permission to 0777" I'm guessing this is a UNIX command. So at the risk of taking this expert forum down a notch or two to newbie levels, can you give a more detailed description of how to change the permissions?

    Thanks!
    First, are you using WinSCP to transfer the xxxxx.app, xxxxx.png, xxxxx.plist, etc. files to your iPhone via the USB port through your iPhone Dock Adapter?

    Let me know that first and then we can go to the next notch.

    It isn't that difficult. And all apps installations are basically the same. With a few exceptions where, you need to make some new folders and move some data files to those folders.

    Let me know your setup to my first question and we can go from there.

    If this annoys any other users in this forum, we can do it off-line via emails, if you want.

  19. #38
    Hey man, thanks for your offer of assistance.

    Yea -- I'm using a USB cable to transfer the app from my Mac to my iPhone via iFuntastic....

  20. #39
    how about chmod'n the permissions?

  21. #40
    anyone have a facebook app? i tried making one but my icon came out looking bad

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •