+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iSteamy

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Have updated isteamy to 3.5 version but still cannot play videos. iPhone 3.0?
...
  1. #21
    What's Jailbreak?
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Isteamy
    Have updated isteamy to 3.5 version but still cannot play videos. iPhone 3.0?

  2. #22
    Developer kdbdallas's Avatar
    Join Date
    Jul 2007
    Location
    Mesa, Arizona
    Posts
    31
    Thanks
    0
    Thanked 14 Times in 9 Posts

    Default 3.6
    Quote Originally Posted by jay52 View Post
    Have updated isteamy to 3.5 version but still cannot play videos. iPhone 3.0?
    3.6 is the latest and what fixes the firmware 3.0 issue. Please make sure you check in Cydia as the people responsible for installer.app have stopped all support and repos for it.

  3. #23
    What's Jailbreak?
    Join Date
    Jan 2010
    Location
    USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i jus got isteamy and it is asking for a 5-digit password ive typed almost all the generic passcode(00000,1111,etc.) and it says invalid passcode. Any ideas of what it may be?

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts