+ Reply
Page 1 of 16 123 11 ... LastLast
Results 1 to 20 of 302

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [ANN] SwirlyMMS v0.2 has been released!

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
We know some of you (T-Mobile-US in particular, if I count the number of emails I have received) have waited a long time on this release... Finally, it is here
...
  1. #1
    Developer
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 11 Times in 3 Posts

    Default [ANN] SwirlyMMS v0.2 has been released!
    We know some of you (T-Mobile-US in particular, if I count the number of emails I have received) have waited a long time on this release... Finally, it is here :-) Damn those last 10% that takes 90% of the time...

    So, in this v0.2 release we have added support for a MMS-specific APN, which allows many more of you to send MMSs! Also, a few bugs have been corrected (and maybe a few added ;-)), handling of the responses from the network has been improved, we have added image resize options and enabled erasure of the sent history.

    This second release is still pretty rough and can only send MMSs. But we continue to develop it further, making the GUI a bit more polished and we will add the capability to receive MMSs. In fact, we have already done enough experimentation to say that we hopefully can release a v0.3 with receiving capabilities within 3-4 weeks. For whatever our time estimations are worth...

    More info is available here and here.

    Available via Installer from the Ste Packaging community source.

    Have fun!

    Tommy and Mats
    www.swirlyspace.com

  2. The Following 9 Users Say Thank You to tommysson For This Useful Post:

    airstream (01-04-2008), danayanch (01-01-2008), gastonm (01-02-2008), Jest (01-02-2008), jrentzke (01-02-2008), Jwharmsby (10-10-2008), mkozak (01-04-2008), TheRoB305 (01-01-2008), vinodis (01-02-2008)

  3. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    22
    Thanks
    4
    Thanked 1 Time in 1 Post
    You are our God.

    Someone please post T-Mobile specific APN settings and I will test this out asap.

  4. #3
    Developer
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 11 Times in 3 Posts

    Quote Originally Posted by danayanch View Post
    You are our God.
    Hold your horses...

    Quote Originally Posted by danayanch View Post
    Someone please post T-Mobile specific APN settings and I will test this out asap.
    The settings for T-Mobile USA are available on our settings page over at swirlyspace.com!

    /Tommy

  5. #4
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    ahhhh..it`s not woking anymore..i`m on att..its saying edge is not avaliale...and i even put in apn info that it didnt need in .01..hmmmmm

  6. #5
    Developer
    Join Date
    Oct 2007
    Posts
    13
    Thanks
    0
    Thanked 11 Times in 3 Posts

    Quote Originally Posted by jjgsxr883 View Post
    ahhhh..it`s not woking anymore..i`m on att..its saying edge is not avaliale...and i even put in apn info that it didnt need in .01..hmmmmm
    What are your settings?

    Quote Originally Posted by jjgsxr883 View Post
    ahhhh..it`s not woking anymore..i`m on att..its saying edge is not avaliale...and i even put in apn info that it didnt need in .01..hmmmmm
    Strange! What are your settings now and which settings did you use before?
    /Tommy
    Last edited by tommysson; 01-01-2008 at 06:39 PM. Reason: Automerged Doublepost

  7. #6
    Green Apple
    Join Date
    Dec 2007
    Location
    Maryland
    Posts
    85
    Thanks
    6
    Thanked 1 Time in 1 Post
    did you try it without the apn settings? I tried it without them and it sent perfectly still.
    IpodLover77 @ Hofo

  8. #7
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    Quote Originally Posted by jjgsxr883 View Post
    ahhhh..it`s not woking anymore..i`m on att..its saying edge is not avaliale...and i even put in apn info that it didnt need in .01..hmmmmm
    Same, and my internet seems to be working fine on EDGE. I don't get it. Help appreciated. Maybe we need the full APN Settings and username/password. Who knows? Also it says in installer under updates MMS v 0.1. That's kind of annoying me because I keep checking there for a new update only to see it's an older version.

    EDIT: It changed messages. I guess because I waited. I tried sending a message again without changing anything, and a voice came out of the speakers(scaring me lol) saying "Woah woah woo wop." Then a message came up saying "Failed to send MMS. The network reported: service denied".
    Last edited by Sparblaze; 01-01-2008 at 07:20 PM.

  9. #8
    Green Apple
    Join Date
    Nov 2007
    Posts
    62
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by jjgsxr883 View Post
    ahhhh..it`s not woking anymore..i`m on att..its saying edge is not avaliale...and i even put in apn info that it didnt need in .01..hmmmmm
    Having the same problem, but I'm not on AT&T. Changing any of the settings (except the APN/user/pass of course) doesn't seem to make much of a difference. Still getting EDGE not available, and EDGE works fine in the browser. I also have the MMS service enabled on my subscription, and the SIM works fine for MMS in a different phone ...

  10. #9
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    Have you waited then tried again? I was getting the same message as you, but then I waited tried again and a voice came out of the speakers saying "Woah woah woo wop." Then a message came up saying "Failed to send MMS. The network reported: service denied". Please help Tommysson!
    Last edited by Sparblaze; 01-01-2008 at 08:19 PM.

  11. #10
    Livin the iPhone Life iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    how do u know if it works?..mine just goes to the home screen
    mod edit, old signature removed

  12. #11
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    719
    Thanks
    32
    Thanked 18 Times in 16 Posts

    Left everything the same for an AT&T unlocked 1.1.1 and everything still works fine. Thanks for the update. Can't wait for 0.3!
    Last edited by ripped53; 01-01-2008 at 09:12 PM.

  13. #12
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    Quote Originally Posted by iphonejeff View Post
    how do u know if it works?..mine just goes to the home screen
    Shouldn't moderators know things? Just kidding your as new to this app as I am. It should go back to the default screen it shows when you open the app. It will have a message saying it was sent with the date, time, and title. That doesn't technically confirm it's been sent but it's supposed to. Ask the person if they received the message.

  14. #13
    ojx
    ojx is offline
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 3 Posts

    i keep on getting "Failed to send MMS : unsupported protocol" everytime -_- i'm on t-mobile and i've tried the settings on the swirly site. i've tried wap.voicestream.com and the internet3 one

    EDIT::
    nvm i got it working. =D wooo finally
    the iphone had some words capitalized and the MMSC and APN addresses are case sensitive SO TYPE AS IS no caps in any part of the url

    MMSC: 216.155.174.84/servlets/mms
    Proxy: 216.155.165.50:8080
    APN: wap.voicestream.com
    User: empty
    Pass: empty
    Last edited by ojx; 01-01-2008 at 11:45 PM.

  15. The Following 2 Users Say Thank You to ojx For This Useful Post:

    HungLO (01-02-2008), infamous12550 (01-03-2008)

  16. #14
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I get the service denied error as well. I got no error in the previous version. Of course nobody ever received an MMS I sent either.

    Can anyone say what service and phones these MMSs are being received on?

    I'm on AT&T.
    Last edited by drock999; 01-01-2008 at 09:08 PM. Reason: more info

  17. #15
    Green Apple
    Join Date
    Aug 2007
    Posts
    48
    Thanks
    5
    Thanked 1 Time in 1 Post
    I think after trying this my edge does not work at all

  18. #16
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you... It works 100% on TMO. However, I noticed a bug on your contact list.. The contacts are not falling through the right category letters... For example, people with "O" last names are showing under R, S, T and Z.

  19. #17
    ojx
    ojx is offline
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Quote Originally Posted by mastermason11 View Post
    Thank you... It works 100% on TMO. However, I noticed a bug on your contact list.. The contacts are not falling through the right category letters... For example, people with "O" last names are showing under R, S, T and Z.
    what was your settings in mms?

  20. #18
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    719
    Thanks
    32
    Thanked 18 Times in 16 Posts

    Quote Originally Posted by drock999 View Post
    I get the service denied error as well. I got no error in the previous version. Of course nobody ever received an MMS I sent either.

    Can anyone say what service and phones these MMSs are being received on?

    I'm on AT&T.
    Confirmed receipt to AT&T and Sprint customers....

  21. #19
    Green Apple
    Join Date
    Aug 2007
    Posts
    65
    Thanks
    6
    Thanked 14 Times in 9 Posts

    I'm also getting the error. Can't send.

    ADDENDUM... a few minutes later...Well, it works for me now. When I got the error, I clicked cancel and then resend. After doing that a couple of times, it began to work.
    Last edited by Randy; 01-01-2008 at 09:26 PM.

  22. #20
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    I'm testing a new setup for AT&T. I havn't heard anyone use before.It has currently been showing that loading message after I hit the send button for about 10 minutes. So bored...
    EDIT: i give up I don't know what's wrong. It just keeps on loading. Someone else try it out for me. Here are the settings:

    MMSC: mmsc.cingular.com
    Proxy: 066.209.011.61
    (I know this stuff shouldn't be entered but the other way isn't working so...)
    APN: wap.cingular
    Username: [email protected]
    Password: cingular1
    Last edited by Sparblaze; 01-01-2008 at 09:45 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts