Page 8 of 8 FirstFirst ... 678
Results 141 to 154 of 154

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Categories

  1. #141
    I had the same problem with 1.64, but I just went to a category I had made already, 'added' cataegory (the app) to it, (since it was in the list), it does its thing, reloads the SB, go back in that category and tell it to remove it, and then it appears on SpringBoard again.

    This isn't the only time its happened. I have lost apps off of SB before as well with older categories, usually when I update the app that gets lost... but this method always restores it.

  2. #142
    is there a way to get the categories icon on a frsh install, if we dont already have a category made?

  3. #143
    If you have something like MobileFinder installed, (and in settings, set to launch applications), you should be able to go to the applications folder and launch it manually yourself, (and then make a category)

  4. #144
    i use mobile finder but i cant start categories with it! all my settings should be right...when i tap it it goes to (i think) /var/mobile/

  5. #145
    Well, I think you probably have something wrong in your settings, cause that really SHOULD work, but if you have putty, you can putty in and CD to /Applications/Categories and run ./Categories that should also work, to quit though I think you will have to close putty....

    But check your settings in Finder, something is wrong...

  6. #146
    Had the same problem after updating to 1.64, heres the fix
    1. install then run poof
    2. hide categories
    3. go into summerboard and restart the springboard
    4. open poof
    5. unhide categories
    6. after the sprigboard resets categories will be back

    This process may work for other icons too!
    Last edited by shaiss; 02-13-2008 at 11:11 AM. Reason: Fixed Automerged Doublepost

  7. The Following User Says Thank You to shaiss For This Useful Post:

    dmighty (02-13-2008)

  8. #147
    I'm using BossPrefs to resolve that trouble, so that mean categories creates the folder icon to contain the huge mess another icons and the BossPrefs put it inside )

  9. #148
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by shaiss View Post
    Had the same problem after updating to 1.64, heres the fix
    1. install then run poof
    2. hide categories
    3. go into summerboard and restart the springboard
    4. open poof
    5. unhide categories
    6. after the sprigboard resets categories will be back

    This process may work for other icons too!

    With some reluctance I upgrade Categories to 1.64 and after the springboard restarted, categories was hidden. I did the above and it work perfectly

    thanks Shaiss, I tried to do the same using customize instead of poof and that didnt work.
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

  10. #149
    it should be noted that the same happens on a freshly jb 113 iphone and a new install of 1.64

  11. #150
    ok i works again 1.64-1 is there now, but still no Webclips, any word when that will be ready

    Thanks all great app

  12. #151
    Green Apple
    Join Date
    Oct 2007
    Location
    United States
    Posts
    57
    Thanks
    7
    Thanked 8 Times in 7 Posts

    Noticed on installer there is version 1.64-1. Anyone know what the update fixes. I checked more info, but it doesn't give any details on this version
    iphoneaddcitmmiqd4

  13. #152
    I think it just fixes the icon not appearing issue

  14. #153
    Not sure if this has been covered, but I wanted to share in case some of you don't know.

    You can change the icon for your category by ssh'ing into your phone and adding to your icons folder in whatever theme you are using.

    What I did was: 1. Created a new category, chose any icon that came with categories, it doesn't matter. *Make sure you remember what you named the category.
    2. After new category icon showed up, SSH'ed and went into /private/var/mobile/Library/Summerboard/Themes/Stereo's Leopard/Icons.
    3. Copied the icon image (png) i wanted into that directory to replace Categories' stock image, renamed it whatever I previously named the category (if you make a category called Cameras, rename the icon image Cameras). Changed permissions to 755
    4. Restarted the springboard

    Prolly wasted my time, but i'm a n00b so its ok

  15. #154
    The above does work, but you can also use a SummerBoard theme with icons in the themes Icon directory ... its kinda easier

Page 8 of 8 FirstFirst ... 678
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •