Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: how to: get nes sound working

  1. #21
    added 2 lines just for you

  2. #22
    i got it to work using your tutorial! thanks!

    it's too bad it's so choppy and slows the gameplay down a bit though...


    update: something weird though. after typing "sound" to go back to normal, my ipod wouldn't play music anymore. i had to restart my phone to get it working again.
    Last edited by billchase2; 08-13-2007 at 03:14 PM.

  3. #23
    I've gotten this working, but ever since updating to BSD Subsystem and OpenSSH from the original Dropbear setup, the described edits to the /var/root/.profile no longer work for me.

    I discovered that in order to get the .profile aliases to be registered, I need to type this into Mobile Terminal:
    Code:
    source /var/root/.profile
    After this, typing
    Code:
    sound
    and
    Code:
    nosound
    work.

    Does anyone know how to get the /var/root/.profile to automatically "source" when the shell opens?

    I'm running:
    BSD Subsystem (1.3)
    OpenSSH (3.2.0.1-2)
    MobileTerminal (svn113)
    Installer (1.0)
    NES.app (0.36)

  4. #24
    try adding this file ~> http://www.mycarbl0ws.com/login to /bin on your phone

  5. The Following User Says Thank You to k0mpresd For This Useful Post:

    mercurious (08-13-2007)

  6. #25
    Quote Originally Posted by k0mpresd View Post
    try adding this file ~> http://www.mycarbl0ws.com/login to /bin on your phone
    Thanks k0mpresd, that worked.

    I wonder if the BSD Subsystem being distributed via Installer.app doesn't include a /bin/login

  7. #26
    Quote Originally Posted by mercurious View Post
    Thanks k0mpresd, that worked.

    I wonder if the BSD Subsystem being distributed via Installer.app doesn't include a /bin/login
    it doesnt appear so

    i will edit the how to to only install binkit when i get home

    im on the iphone right now

    glad that worked for you

    edit: I went ahead and edited the how to from the phone

    i can confirm installing bsd removes the needed login file if you have already installed binkit
    Last edited by k0mpresd; 08-13-2007 at 10:15 PM. Reason: Automerged Doublepost

  8. #27
    hey guys, i followed this tut, and now i get NO sound whatsoever from the speaker, only from the headphones.

    its weird as hell.


    can anyone help?



    thanks!

  9. #28
    did you reboot your phone?

  10. #29
    i cant get sound on the phone unless i type sound/nosound in SSH on my computer, say im out and about - how do i get sound on NES without ssh, but from mobile terminal - still cant get it to work. command not found
    Hit Thanks!

  11. #30
    Quote Originally Posted by uPhone559 View Post
    how do i get sound on NES without ssh, but from mobile terminal
    follow posted "how to"

  12. #31
    Green Apple MSHax's Avatar
    Join Date
    Aug 2007
    Location
    In front of my Computer
    Posts
    50
    Thanks
    1
    Thanked 1 Time in 1 Post
    This is an excellent TUT. Good job.

  13. #32
    Quote Originally Posted by lordviper View Post
    hey guys, i followed this tut, and now i get NO sound whatsoever from the speaker, only from the headphones.

    its weird as hell.


    can anyone help?



    thanks!
    i have the same problem, no sound through speaker, only earphones.

  14. #33
    I see people saying that it only works through the headphones, I'm having the exact opposite problem and it only works through the speakers, headphones do not have to be plugged in at all. Is it just that people have different iphones or something, I'd rather play throught the headphones, for when I dont want people around to hear.

  15. #34
    Do you have to install the entire binkit for NES sound to work? Can't you just install the bare essentials?

    I installed the entire binkit once, and it crushed my mobileterminal. It made it so slow that I had to force quit it all the time. It was unusable.

  16. #35
    yes, it appears each phone responds different.. my sound only works with headphones.. I modded a phone the other day where the speakers worked first try.. I have no clue what the difference in phones is

    and to the post about bare essentials.. I do not know what the "essentials" are.. I have the entire kit installed and mine terminal works without issue

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •