Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SMSd 0.9 works great

  1. #21
    Any idea when this will be available on the installer?? I only see 0.8 and no updates..

  2. #22
    Does anyone know where I can find version 0.8 still, other than installer?

    It is no longer on his google.code page.

  3. #23
    Hi, here is what happened.

    I installed 0.9 from install.ifon.no and it installed fine.

    When I tried to start it, it would just crash.

    Uninstalled it and the installed 0.8.

    But the same thing. Now, neither of the versions of smsd work on my iphone.

    Also, find that 0.9 has been removed from the installer at install.ifon.no.

    But sadly enough, the 0.8 version (which used to work perfectly, isnt working now either).

    Any suggestions? Thanks.

    Cheers, Vikas.

    Quote Originally Posted by Sony311 View Post
    Did you SSH and then chMOD to 0755 on the folder?

  4. #24
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 526 Times in 109 Posts

    Via PuTTy or Mobile Terminal you need to delete the SMSD.app folder from Applications, re-start your phone and install SMSD 0.8 again.

  5. #25
    Thanks ReVan, but here is what is happening now with SMSD and unable to find a solution. Please please please help.

    PROBLEM:


    When the 0.09 version was announced, I went to installer.ifon.no and installed it from there. Previous to that I had the 0.08 version which was working beautifully. However, after installing the 0.09 from that Norway site, after starting the 0.09, it would display a blank screen for about 15 secs and then go back to the home screen. I subsequently unistalled it, rebooted (using sysinfo and am on firmware 1.1.1), reinstalled 0.08 but the same thing again. Then I unistalled 0.08, rebooted, uninstalled about 10 other apps which I had updated or installed in the last couple of weeks, rebooted, reinstalled 0.09 but the same thing.

    Again uninstalled 0.09 (all done through the installer) and yet again rebooted, and tried again to install 0.09 but again the same thing, opens for 15 secs then back to the original home page. I do have UIctl intalled and had activated/not activated the notifier but either of these things dont help.

    So now basically, am stuck :-( I cant use my fav application anymore. Is there any solution? Thanks a ton.

    Cheers, Vikas

  6. #26
    Quote Originally Posted by vikasmal View Post
    Thanks ReVan, but here is what is happening now with SMSD and unable to find a solution. Please please please help.

    PROBLEM:


    When the 0.09 version was announced, I went to installer.ifon.no and installed it from there. Previous to that I had the 0.08 version which was working beautifully. However, after installing the 0.09 from that Norway site, after starting the 0.09, it would display a blank screen for about 15 secs and then go back to the home screen. I subsequently unistalled it, rebooted (using sysinfo and am on firmware 1.1.1), reinstalled 0.08 but the same thing again. Then I unistalled 0.08, rebooted, uninstalled about 10 other apps which I had updated or installed in the last couple of weeks, rebooted, reinstalled 0.09 but the same thing.

    Again uninstalled 0.09 (all done through the installer) and yet again rebooted, and tried again to install 0.09 but again the same thing, opens for 15 secs then back to the original home page. I do have UIctl intalled and had activated/not activated the notifier but either of these things dont help.

    So now basically, am stuck :-( I cant use my fav application anymore. Is there any solution? Thanks a ton.

    Cheers, Vikas
    i have the exact same problem, but with more problems.
    my iphone would freeze up just from waking it up from sleep mode.
    i also have lost my gprs capabilites, and the edge icon is not there anymore
    i eventually had to restore and gprs still dosent work>
    i have the plan, and have the right settings.
    i have a few apps added back, as well as BSD subsystem but im back to ground zero.

    Quote Originally Posted by vikasmal View Post
    Thanks ReVan, but here is what is happening now with SMSD and unable to find a solution. Please please please help.

    PROBLEM:


    When the 0.09 version was announced, I went to installer.ifon.no and installed it from there. Previous to that I had the 0.08 version which was working beautifully. However, after installing the 0.09 from that Norway site, after starting the 0.09, it would display a blank screen for about 15 secs and then go back to the home screen. I subsequently unistalled it, rebooted (using sysinfo and am on firmware 1.1.1), reinstalled 0.08 but the same thing again. Then I unistalled 0.08, rebooted, uninstalled about 10 other apps which I had updated or installed in the last couple of weeks, rebooted, reinstalled 0.09 but the same thing.

    Again uninstalled 0.09 (all done through the installer) and yet again rebooted, and tried again to install 0.09 but again the same thing, opens for 15 secs then back to the original home page. I do have UIctl intalled and had activated/not activated the notifier but either of these things dont help.

    So now basically, am stuck :-( I cant use my fav application anymore. Is there any solution? Thanks a ton.

    Cheers, Vikas
    i have the exact same problem, but with more problems.
    my iphone would freeze up just from waking it up from sleep mode.
    i also have lost my gprs capabilites, and the edge icon is not there anymore
    i eventually had to restore and gprs still dosent work>
    i have the plan, and have the right settings.
    i have a few apps added back, as well as BSD subsystem but im back to ground zero.
    Last edited by scizzors; 12-17-2007 at 04:36 PM. Reason: Automerged Doublepost

  7. #27

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •