Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WinSCP Problem

  1. #1
    Default WinSCP Problem
    Im having a problem connecting i did jailbreak allready did the ssh kit process now im running WinSCP i input the IP adress thats on my iphone then i put the username:root and password:dottie and i always get a connection refused. Ive tried it several times and i keep getting a connection refused help me out please thank you. Also im running vista.

  2. #2
    Make sure that you have SCP selected in the drop down section


  3. #3
    i have the same problem....and i do have scp slected from the dropdown.i still get the same error: connection refused.i also have vista.

    i dont know what to do.

  4. #4
    Im running vista and have no problems. Try opening a command prompt and trying to ping your iPhone. Type "ping xxx.xxx.xxx.xxx" (replace the X's with the IP), and paste the results here.

  5. #5
    ok here ya go....



    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    CUsers\ME>ping 192.168.1.83

    Pinging 192.168.1.83 with 32 bytes of data:

    Reply from 192.168.1.83: bytes=32 time=133ms TTL=64
    Reply from 192.168.1.83: bytes=32 time=51ms TTL=64
    Reply from 192.168.1.83: bytes=32 time=3ms TTL=64
    Reply from 192.168.1.83: bytes=32 time=96ms TTL=64

    Ping statistics for 192.168.1.83:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 3ms, Maximum = 133ms, Average = 70ms

    CUsers\ME>


    edit:i have norton antivirus but i tried turning it off and still got the same.i dont know why im having such a problemi done numerous other successful mods.
    Last edited by 2002ss; 08-09-2007 at 12:38 AM. Reason: addin

  6. #6
    My iPhone is a Part of Me lifesmymachine's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles
    Posts
    529
    Thanks
    3
    Thanked 51 Times in 41 Posts

    Quote Originally Posted by Blueasseddwarf View Post
    Make sure that you have SCP selected in the drop down section
    this thread would have saved me three hours of time haha

    o well, trial and error finally got me on track, and if anyone has problems make sure you choose SCP! it is not the default setting

    username is: root
    password is: dottie

  7. #7
    I have the same problem Connection refused It work when i first got the phone. Then i updated it and now it doesnt work! can anyone help ?

  8. #8
    Default Still problems?
    I found this forum from google, but no fix worked for me. Soon after reading, I realized my problem so here it is...

    In my household I have two wireless routers. As it turns out my computer had accidentally connected to the incorrect router. Soon after connecting to the correct router I retried the connection in winSCP and succeeded in connecting.

    So in short, double check that your device and computer are connected to the same network.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •