Page 5 of 5 FirstFirst ... 345
Results 81 to 98 of 98

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Working Game Boy Advance Emulator

  1. #81
    Quote Originally Posted by cazlar View Post
    I've only tried a few games, but Advance Wars, because it is turn-based, runs very well. Plus it is an awesome game...
    Thanks for the tip.

    Advance Wars works well.

  2. #82
    0.1 is on Installer!

  3. #83
    Quote Originally Posted by GravityEyes View Post
    0.1 is on Installer!
    DON'T UPGRADE. Emulator crashes after leaving a game to go back to the rom list. Any attempt to load a saved game does the same

  4. #84
    0.1 works for me. It's still choppy on some games, but it doesnt' crash. Running on 1.1.2.

  5. #85
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Dominican Republic
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How can I place the bin file in 1.1.1 iphone and win Vista?

  6. #86
    Default gba rom sites
    ibrickr is what I used. I have a 1.1.1 and it still worked for me. I also downloaded squid and set the permission by just checking all boxes except 2 write boxes, and hit apply and it will change the permission to 0755
    Last edited by Broomhead; 11-29-2007 at 08:55 PM. Reason: Posted warez

  7. #87
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Dominican Republic
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    maybe thats because you made an upgrade from 1.0.2 to 1.1.1, because I have a friend who did that and still can use ibrickr... I bought an 1.1.1 right from the box and it wont let me use it, it ask me to downgrade to 1.0.2 :S

  8. #88
    yes your right, 1.0.2 upgraded to 1.1.1 then upgraded 1.1.2 and had to downgrade back to 1.0.2 and change the baseband.upgradeed back to 1.1.1 and jailbroke. It took me a whole day but got my gba to work and use ibrickr for all my game loading, downloaded gba_bios.bin and uploaded it to the right directory

  9. #89
    Default regarding the controller overlay on GBA1.0.0 on the iphone
    Hey guys,

    I recently installed the 1.0.0 version of GBA on my iphone (version 1.0.2), and have already installed a few roms that do work. However, the controller is a black transparent like shadow, that takes up the whole screen, and is pretty annoying. And I have seen many GBA emulators that have the proper controller display which I want. Does anyone know how to go about fixing this problem?

    Thanks alot

  10. #90
    Quote Originally Posted by iHaze View Post
    Hey guys,

    I recently installed the 1.0.0 version of GBA on my iphone (version 1.0.2), and have already installed a few roms that do work. However, the controller is a black transparent like shadow, that takes up the whole screen, and is pretty annoying. And I have seen many GBA emulators that have the proper controller display which I want. Does anyone know how to go about fixing this problem?

    Thanks alot
    Yeah I have that too with 1.1.2 and experiencing the same problem. I got Pokemon LeafGreen but its not working too well .

  11. #91
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    chicago
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    how do i put gba roms on my phone..and does gba work on 1.0.2 i see the icon on my phone cause i cant find it in var/root/media/roms i only see the nes? help

  12. #92
    create a folder called GBA then put the games inside that folder

  13. #93
    Default Sound Sucks
    Anyone else out there having problems with gba sound? Cuz my is very choppy and it kinda sucks playing without those high quality gba sounds

    Overall fantasic app can't get enough of FF Tatics

  14. #94
    hey everyone..i have j/b 1.1.1 and i have the gba emu on it..i uploaded FF4 advanced on it and it never works, always comes up wit the screen wit all the buttons but a wierd message up top and no game loads..idk wut im doing wrong and its getting annoying...

  15. #95
    Quote Originally Posted by xxblackoutxx View Post
    hey everyone..i have j/b 1.1.1 and i have the gba emu on it..i uploaded FF4 advanced on it and it never works, always comes up wit the screen wit all the buttons but a wierd message up top and no game loads..idk wut im doing wrong and its getting annoying...
    Do you have a gba_bios? If not, google gba_bios.bin, find a dl location and put it inside your gsphone.app folder.

  16. The Following User Says Thank You to ctro82 For This Useful Post:

    xxblackoutxx (01-19-2008)

  17. #96
    lol thnx man it worked.....ne suggestions neone to use what settings to make it run as good as it can?

  18. #97
    iPhone? More like MyPhone ckybam69's Avatar
    Join Date
    Oct 2007
    Location
    ATL
    Posts
    120
    Thanks
    11
    Thanked 5 Times in 5 Posts

    does the this emulator work on 1.1.4 good at all? i dont want to waste time downloading roms if it doesnt

  19. #98
    Quote Originally Posted by ckybam69 View Post
    does the this emulator work on 1.1.4 good at all? i dont want to waste time downloading roms if it doesnt
    Yes it does, you will have to set permissions on the rom and app folder to 755

Page 5 of 5 FirstFirst ... 345
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •