+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: xLaunch 1.1.1 Update

is a discussion within the

Native iPhone / iPod Touch App Launches

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Once again, Erica Sadun rocks an updated version of one of her classic apps. This time it's the app launcher xLaunch. I used to LOVE Launcher.app but it's not compatible
...
  1. #1
    iPhoneaholic jwcrash's Avatar
    Join Date
    Jul 2007
    Location
    310
    Posts
    497
    Thanks
    152
    Thanked 49 Times in 35 Posts

    Talking xLaunch 1.1.1 Update
    Once again, Erica Sadun rocks an updated version of one of her classic apps. This time it's the app launcher xLaunch. I used to LOVE Launcher.app but it's not compatible with 1.1.1 and didn't show core apps like Weather.

    xLaunch doesn't have these problems...check it out if you're looking for a simple launcher!

    PLEASE click everyone's "Thanks" buttons...they are begging for it.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by jwcrash View Post
    Once again, Erica Sadun rocks an updated version of one of her classic apps. This time it's the app launcher xLaunch. I used to LOVE Launcher.app but it's not compatible with 1.1.1 and didn't show core apps like Weather.

    xLaunch doesn't have these problems...check it out if you're looking for a simple launcher!

    Im confused.. Website says the otherwise

    XLaunch is now updated for firmware 1.1.1 and above. Please do not attempt to use this software with 1.0.2 or earlier. It will crash your system.

  3. #3
    iPhoneaholic jwcrash's Avatar
    Join Date
    Jul 2007
    Location
    310
    Posts
    497
    Thanks
    152
    Thanked 49 Times in 35 Posts

    Question Huh?
    Quote Originally Posted by Justbear View Post
    Im confused.. Website says the otherwise

    XLaunch is now updated for firmware 1.1.1 and above. Please do not attempt to use this software with 1.0.2 or earlier. It will crash your system.


    Hence the thread's title: "xLaunch 1.1.1 Update". This is about what works on 1.1.1.

    If I was on 1.0.2, I'd still be using Launcher. But I haven't seen that FW for weeks!

    Help me understand what exactly is confusing you.
    Last edited by jwcrash; 10-23-2007 at 01:02 AM.
    PLEASE click everyone's "Thanks" buttons...they are begging for it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts