Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installer App For 1.1.1?

  1. #1
    Default Installer App For 1.1.1?
    There some installer app version for 1.1.1? or are some repository like it for 1.1.1?

    thanks

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    the latest build of installer.app will work on 1.1.1 you just have to SSH into your iphone to put it on...Apptap has not been updated

  3. #3
    are you sure???

    http://iphone.nullriver.com/beta/

    here put...

    This does not work with iPod Touch or iPhone firmware 1.1.1 at this time. However you can downgrade an iPhone by following the instructions here

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    AppTap as I stated above DOES not work

    You have to download it, right click and "Show Package Contents"

    Then Resources----->Mac OS and copy the installer.app to your desktop and upload it via SSH

  5. #5
    amss.. okey okey thanks!

    but... maybe many applications that are in... dont work... or only show applications that run in 1.1.1?

  6. #6
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    most applications work just fine....trial and error are your best bet

    Worst comes to worst...just uninstall the apps that dont work

  7. #7
    Honestly people, if there were a super easy method of getting installer on 111 it would be all over the net. Just wait until its announced.
    Various 'Books old and new
    8 Giggity, Giggity, Gigg-it-y.

  8. #8
    As others have pointed out, AppTapp != Installer.app. AppTapp installs Installer.app. The current release of Installer.app (2.63) does run just fine on 1.1.1, once you get it there. There is not currently an AppTapp for 1.1.1, and I have no "inside" news as to when it might be available.

    FYI: I'm told that Installer.app 3.0 should be released in a week or so. It has many changes, that I'm sure you'll like. One important change for me, as a packager, is that it can detect what firmware version your iPhone is running, so I can make sure that things only install where they should. Additionally, though I'm told it doesn't yet work, it will (eventually, hopefully before it's released) also be able to tell if you are installing the app on an iPhone or an iPod Touch.

    And yes, it has collapsed groups.

    -ste
    Last edited by sterickson; 10-18-2007 at 01:31 PM. Reason: Forgot a sentence.

  9. #9
    Quote Originally Posted by sterickson View Post
    As others have pointed out, AppTapp != Installer.app. AppTapp installs Installer.app. The current release of Installer.app (2.63) does run just fine on 1.1.1, once you get it there. There is not currently an AppTapp for 1.1.1, and I have no "inside" news as to when it might be available.

    FYI: I'm told that Installer.app 3.0 should be released in a week or so. It has many changes, that I'm sure you'll like. One important change for me, as a packager, is that it can detect what firmware version your iPhone is running, so I can make sure that things only install where they should. Additionally, though I'm told it doesn't yet work, it will (eventually, hopefully before it's released) also be able to tell if you are installing the app on an iPhone or an iPod Touch.

    And yes, it has collapsed groups.

    -ste

    COLLAPSE GROUPS.... thank god

  10. #10
    Will Installer.app 3.0 use an open package format?

  11. #11
    not to my knowledge, though I have been known to speak a wee bit of poop every now and then.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •