+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iSwitcher does not change background

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi... I just got my iphone few days ago and now I'm playing with the themes. I installed iSwitcher and I tried to change the themes that come with it.
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Angry iSwitcher does not change background
    Hi...

    I just got my iphone few days ago and now I'm playing with the themes. I installed iSwitcher and I tried to change the themes that come with it. When I change the theme, everything change accept for the background. The dock has changed and the icons has changed but not the background. What should I do? Is it conflict with something? How do I fix it?


    Thank you

  2. #2
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    check you smbprefs make sure you have the settings right ...themes= iswitcher
    theme icons on etc.,,,and if you dont have summerboard installed iam sorry,and have settings set right ,.then ???

  3. The Following User Says Thank You to jedinight For This Useful Post:

    raggyboy (10-08-2007)

  4. #3
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    just use summerboard and iswitcher at the same time that would help big time
     Think Different

  5. The Following User Says Thank You to aziatiklover For This Useful Post:

    raggyboy (10-08-2007)

  6. #4
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Talking yeyy
    Thank you so much guys... just installed SummerBoard and yes.. changed the theme to "iSwitcher".

    You guys are awesome savers
    Keep it up !!

  7. #5
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by raggyboy View Post
    Thank you so much guys... just installed SummerBoard and yes.. changed the theme to "iSwitcher".

    You guys are awesome savers
    Keep it up !!
    haha nice I did help someone today
     Think Different

  8. #6
    What's Jailbreak? neil1979's Avatar
    Join Date
    Oct 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello people,

    I am having trouble getting the icons to work on iswitcher? When i use SummerBoard the themes all work but when i switch to iswitcher the theme changes but not the icons.

    Any ideas.....

    thanks

  9. #7
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by neil1979 View Post
    Hello people,

    I am having trouble getting the icons to work on iswitcher? When i use SummerBoard the themes all work but when i switch to iswitcher the theme changes but not the icons.

    Any ideas.....

    thanks
    You need to select a non-icon SummerBoard theme
    OR
    Select the SummerBoard iSwitcher theme (<- recommended option)
    OR
    Turn off icons in SMBPrefs
    White 3G

  10. #8
    What's Jailbreak? neil1979's Avatar
    Join Date
    Oct 2007
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Done all that and the same icons appear everytime I can change to any theme in summerboard and the icons will change but when i select a theme in iswitcher the icons always change to the "Aqwoah" icons.

  11. #9
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by neil1979 View Post
    Done all that and the same icons appear everytime I can change to any theme in summerboard and the icons will change but when i select a theme in iswitcher the icons always change to the "Aqwoah" icons.
    I am having to same problem. If i change the theme with summerboard, it changes everything correctly. if i set summerboard to iswitcher, and then go into i switcher and select a new theme it changes the backround but the icons stay the same (aquwoh) tried uninstalling and reinstalling, but nothin helps

  12. #10
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by trupimp714 View Post
    I am having to same problem. If i change the theme with summerboard, it changes everything correctly. if i set summerboard to iswitcher, and then go into i switcher and select a new theme it changes the backround but the icons stay the same (aquwoh) tried uninstalling and reinstalling, but nothin helps
    That's really weird, and you're positive you have selected the iSwitcher SummerBoard theme?

    Have you tried turning off SummerBoard icons? <- What happens?
    White 3G

  13. #11
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    i smell user error

  14. #12
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by jjgsxr883 View Post
    i smell user error
    lol
     Think Different

  15. #13
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Pasadena, Tx
    Posts
    173
    Thanks
    89
    Thanked 22 Times in 11 Posts

    I am also having the same problem. I tried everything you suggested and it did not work. I even tried uninstalling it.

    Thanks for your help.

  16. #14
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    ive tried all of that too....pretty sure its not user error. ever since the iSwitcher WIFI and EDGE came out on apptapp, thats when it started messin up.....not sure what goin on

  17. #15
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Talking That's it! - time for a Class Action suit!
    Quote Originally Posted by 96hondaex View Post
    I am also having the same problem. I tried everything you suggested and it did not work. I even tried uninstalling it.

    Thanks for your help.
    Quote Originally Posted by trupimp714 View Post
    ive tried all of that too....pretty sure its not user error. ever since the iSwitcher WIFI and EDGE came out on apptapp, thats when it started messin up.....not sure what goin on
    Seriously, I have no idea why you two are having problems... Uninstall iSwitcher, submit your sales receipt and I'm sure you can get you money back
    White 3G

  18. #16
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    damn...lol by the way i love this app..greatjob thanks fo putting up with the haters..keep on keepin on

  19. #17
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    im gonna try restoring it. ive done it all. for some reason i noticed that once you uninstall iswitcher on apptapp, and you run ibrickr, it still says its installed, yet no icon for it. deleted it from there, and open in winscp and found was still listed under apps there too. then i tried to reinstall it using apptapp, but it was not on there anymore. I only had like 15 files i could install from apptapp.....

    oh yeah and once i uninstalled iswitcher and summerboard, those icons stayed on, never went back to stock icons
    Last edited by trupimp714; 10-10-2007 at 12:17 AM.

  20. #18
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Pasadena, Tx
    Posts
    173
    Thanks
    89
    Thanked 22 Times in 11 Posts

    Quote Originally Posted by CyberGreg View Post
    Seriously, I have no idea why you two are having problems... Uninstall iSwitcher, submit your sales receipt and I'm sure you can get you money back

    Don't take it the wrong way, I really like your app and thank you for sharing it with the community. It was working fine I tell you until I updated with the Edge Package. Nobody is hating, we are just telling you it does not work on our phones. Everything else is working great!

  21. #19
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by 96hondaex View Post
    Don't take it the wrong way, I really like your app and thank you for sharing it with the community. It was working fine I tell you until I updated with the Edge Package. Nobody is hating, we are just telling you it does not work on our phones. Everything else is working great!
    I uninstalled the iSwitcher v1.56 WiFi pak from my iPhone (that's the install I used last). Installed the EDGE package, picked the Transformer Protect theme and it worked just fine. What's odd is the Aqwoah theme is in the EDGE Set1 add-on package.

    I'll test that package (again)... hang on...

    Update: Okay, d/l Set1 and loaded the Aqwoah theme, worked just fine. Then I switched to the Fall theme and it worked just fine.

    I really don't know how to help as I can not replicate the problem, sorry...
    Last edited by CyberGreg; 10-10-2007 at 10:24 AM.
    White 3G

  22. #20
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok i just restored my phone back to stock. installled apptapp, but cant find iswitcher in apptapp, did they take it off?

    hey can anyone tell me how i can put the iphone remasterd theme on? i already downloaded it to my computer, but im not sure what to do from there

    ignore last post......iSwitcher showed up on apptapp again, and dl the theme from there. Everything works fine now!!

    THANKS FOR THE AWESOME PROGRAM!!
    Last edited by trupimp714; 10-10-2007 at 01:09 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts