+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mywi not working on iPhone 4

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I jailbroke my iPhone 4 today with absinthe for 5.1.1. When I reinstalled Mywi on my phone I noticed that it will connect to my computer wirelessly but it is
...
  1. #1
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Mywi not working on iPhone 4
    I jailbroke my iPhone 4 today with absinthe for 5.1.1. When I reinstalled Mywi on my phone I noticed that it will connect to my computer wirelessly but it is not letting me connect to the Internet. I tried tethering the phone to my laptop and had no luck there either. Is Mywi not supported yet for 5.1.1? Does anyone have any suggestions? Thanks

  2. #2
    What's Jailbreak?
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same here I could not get it to connect to the net. My wife had her IPhone4 JB 4.1 and I was able to use hers. But mine at 5.1.1 was a no go ! I emailed them for support heard nothing yet..

  3. #3
    Green Apple chanl's Avatar
    Join Date
    Feb 2011
    Posts
    56
    Thanks
    0
    Thanked 21 Times in 18 Posts

    Same here. No luck tethering for wifi. I'm assuming it's not supported yet. This sucks.

  4. #4
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I emailed them and sent a log, havnt heard anything... I went ahead and deleted Mywi and installed PDAnet, and it works perfectly for wifi tethering. I'm just thinking that they havnt updated Mywi for 5.1.1

  5. #5
    What's Jailbreak?
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well, they came out with an update for 5.1.1 and it still doesn't work. Both Bluetooth and Wifi connect with my computer, but there is no data transfer.

    Does Intelliborn actually have a support email? It's the most frustrating thing trying to get support from them.

    Mark

  6. #6
    What's Jailbreak?
    Join Date
    Apr 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I updated to the new 5.1.1 that Mywi released and have not had any problems yet, everything is working perfectly. I have not found out a direct email to them other than opening up the Mywi app scrolling to the bottom help and support, then going all the way to the bottom and you have to option to send them a log....the only thing is that I sent them one last week and have not heard back yet but it could be because of them working on the update that they just released.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts