+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi / PDAnet users

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
...
  1. #1
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Default MyWi / PDAnet users
    Are any of you experiencing SUPER SLOW tethering whenever using any of the above products? Iíve used both in the past but since getting my 4S on IOS 5.0.1, I have not had much luck. I Jailbroke with Absinthe.
    Sometimes I cant even connect to the hotspot but when I do, its useless. Could that be AT&T throttling?
    Just curious if anyone else is having any luck.
    Thanks!
    MacBook Pro i7
    Dell XPS

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    I update 2 people's iPhones today to 5.1 100+ mb file and did both in about 10 minutes

  3. #3
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Quote Originally Posted by 2k1 View Post
    I update 2 people's iPhones today to 5.1 100+ mb file and did both in about 10 minutes
    And you did that while tethered? MyWi or PDAnet? Are you using a 4S?

    Thanks!
    MacBook Pro i7
    Dell XPS

  4. #4
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    iPhone 4 with mywi

  5. #5
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    I'm gonna try my wifes iPhone 4. Maybe its a 4S thing.
    MacBook Pro i7
    Dell XPS

  6. #6
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Lemme know If it works. I'm gonna call my buddy and see if his is working as well

  7. #7
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Quote Originally Posted by 2k1 View Post
    Lemme know If it works. I'm gonna call my buddy and see if his is working as well
    Will do. And thank you!
    MacBook Pro i7
    Dell XPS

  8. #8
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    He's on his MacBook with it now working good he said

  9. #9
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Quote Originally Posted by 2k1 View Post
    He's on his MacBook with it now working good he said
    What the heck! Alright. Thanks again. I have to do some more experimenting.
    MacBook Pro i7
    Dell XPS

  10. #10
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Did ya wife's phone work?

  11. #11
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Quote Originally Posted by 2k1 View Post
    Did ya wife's phone work?
    It did! Now I don't know what to do. I rebooted, reinstalled. Don't know what to try.
    MacBook Pro i7
    Dell XPS

  12. #12
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    Very weird don't know what could be causing this I'm sorry wish I could help more

  13. #13
    Livin the iPhone Life TheOrioles33's Avatar
    Join Date
    Jul 2007
    Posts
    1,001
    Thanks
    43
    Thanked 66 Times in 52 Posts

    Thanks. I will update if I get it working.

    This just in!!

    Stumbled upon a thread that said to install Corona Untether 5.0.1 to fix this issue.

    So far it has worked!!

    Not sure what it did but its working.
    Last edited by TheOrioles33; 03-12-2012 at 07:10 PM.
    MacBook Pro i7
    Dell XPS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts