+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyWi 5.0 - iPhone Goes Offline After Starting / Stopping WiFi HotSpot

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Good Afternoon All - I've got a jailbroken iPhone 4 running 5.0.1. Recently, I've had issues with MyWi 5.0 from Cydia. I can successfully open MyWi and start a WiFi
...
  1. #1
    Green Apple
    Join Date
    Apr 2009
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default MyWi 5.0 - iPhone Goes Offline After Starting / Stopping WiFi HotSpot
    Good Afternoon All -

    I've got a jailbroken iPhone 4 running 5.0.1. Recently, I've had issues with MyWi 5.0 from Cydia. I can successfully open MyWi and start a WiFi Hotspot, but once I do this, all connectivity to the phone is lost. I still have a 3G status bar icon and signal, but web pages will not open in Safari and I do not receive SMS messages. Only performing a complete reboot gets it back to normal. Below are it's specs as well as what I've tried to resolve it. Please help!

    Specs
    - iPhone 4 running 5.0.1
    - Jailbroken by creating a custom IPSW in my OSX VM using PwnageTool, then restoring it to the iPhone in iTunes (x64)
    - MyWi 5.0 is installed with OnDemand from one of the standard, default repositories (not cracked - I bought it)
    - MyWi + all other Cydia packages were installed via Cydia from phone - not from being added to IPSW in PwnageTool

    What I've Tried To Fix It
    - Restored the iPhone using iTunes using custom IPSW & restored Settings from iCloud
    - Restored the iPhone using iTunes using custom IPSW & set up as new iPhone.
    - Resetting All Network Settings in iPhone's Settings / General Menu
    - Complete Removal & Reinstall of MyWi.
    - Reset all Settings to default in MyWi

    Judging by all off the above, you'd think it would be either the MyWi software, custom IPSW, or hardware. i guess i can try to recreate my custom IPSW or just use RedSn0w.

    PwnageTool vs RedSn0w
    Speaking of that, are there any advantages to using PwnageTool to RedSn0w? I've always considered slipstreaming any updates directly into installation software to be more stable (like MS Office) and would guess this would be similar which is why I do it. Is that a correct assumption?

    Does anyone have any ideas? Thanks!

  2. #2
    2k1
    2k1 is offline
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,057
    Thanks
    1,815
    Thanked 7,064 Times in 4,206 Posts

    It's the software. Dev suppose to be working on a fix.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts