Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with Cycorder

  1. #1
    Default Help with Cycorder
    I have been having a problem with launching Cycorder on my iPhone 3G. I installed it from saurik's repo and the Xsellize repo, but none of them work. Cycorder also crashes on start up. Any Help would be appreciated.

  2. #2
    cycorder doesnt work on iOS 4.2.1

  3. #3
    Quote Originally Posted by Petrit H View Post
    cycorder doesnt work on iOS 4.2.1
    NOW I feel stupid. Aw s***

  4. #4
    Funny you should mention that. N64iPhone isn't compatible with 4.2.1 either. There's a page pn iFans forums on how to manually upgrade to 4.3.3, so there aren't any more problems with incompatibility. Google to the rescue.
    Last edited by Legonro; 09-04-2011 at 10:11 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •