+ Reply
Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Barrel application

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
hi, i have 4.3.3 jailbroken, and i want to know if there is an issue between Barrel and this firmware. Because the effects are not working right. thanks.
...
  1. #1
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default Barrel application
    hi, i have 4.3.3 jailbroken, and i want to know if there is an issue between Barrel and this firmware. Because the effects are not working right. thanks.

  2. #2
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have a feeling you're having the same problem I am.

    When using Barrel, the animation cuts off, or only does half. Say for example if you chose a page style, the animation will go half way then snap to home, and reverse as well, when you start the page to move, it jumps to the middle of the animation.

    The weird part is, when I upgraded from 4.2.1 to 4.3.3, it worked! I was so happy. I continued to install the rest of my tweaks and apps, and now it's broken again.

    I'm not sure what's causing it and removing apps one by one would take forever. Anyone have any ideas?

  3. #3
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    yeah, exactly like that.. so, i disabled the barrel tweak it's cool having that though..

  4. #4
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    I believe it isn't compatible with 4.3.3 yet. Hopefully in the near future it will be tho

  5. #5
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    that's what i thought.. uhm do you know what "error -54" in itunes means? i can't sync my ipod..

  6. #6
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    No what is the last tweak you installed?

  7. #7
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    i can't remember, but my last installed app was aptbackup..

  8. #8
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Try uninstalling it

  9. #9
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    i can't uninstall it, my cydia has many pending modifications. install, upgrade, and remove. there are apps to be modified. how can i fix this?

  10. #10
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Wait what?

  11. #11
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    when i try to install or remove apps, there are other "queued" modifications. then in the process, it gives me a HTTP:/ 1.1 403 error...

  12. #12
    Livin the iPhone Life Stray's Avatar
    Join Date
    Oct 2010
    Location
    You Know...
    Posts
    14,071
    Thanks
    675
    Thanked 1,357 Times in 1,074 Posts

    Repo error I believe. Hmmm strange.ill check up on this

  13. The Following User Says Thank You to Stray For This Useful Post:

    tomy2590 (05-07-2011)

  14. #13
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    thank you.. please update me on what i have to do..

  15. #14
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    I had this problem a little while back. I tried installing remove launch daemons I believe is what it was. You need to remove any apps that are the same or similar to what's listed in the que list. My problem was it wanted an app from a specific repo not the one I had installed. Cydia stopped the install cause it was modifying another packages files.

  16. #15
    What's Jailbreak?
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Same Problem
    I'm having the same issue as the original poster.

    Strangely, I've had this problem on every firmware version since 3.1.3, so I don't believe it's related to 4.3.3 unless the problem is simply that Barrel is always out of date.

    Barrel installs and functions properly the first time I use it typically, but eventually becomes corrupted(?) somehow and stops functioning properly.

    Most recently, I bought and iPhone4 (at 4.3.2), jailbroke using redsn0w, installed all my apps, including Barrel and it worked fine for a couple days. Then I started moving icons around on the springboard and it stopped functioning properly.

    Now I can't figure out how to make Barrel work properly under any circumstance. I've tried uninstalling apps, tweaks, etc that I suspected may be causing conflicts, but no luck. Then I did a fresh install of 4.3.3, jailbroke, installed and ran iWipe, and reinstalled all apps, but this time Barrel is not functioning properly from the start.

    Barrel would be an awesome app if it worked, but it's not doing anything but eating up Settings real estate at the moment. I hope someone is able to figure this out, and if I can help in any way I would be glad to. Just be warned I'm a user, not a dev.

    Any thoughts, suggestions, criticism are welcome. I just want to get this figured out because I hate that my girlfriend's Droid Incredible can do something my iPhone4 can't.

    Thanks,

    Chad

  17. #16
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    I really don't know what to say except I have never had the problems you guys are talking about with barrel. It works fine no issues at all here I've had it installed for along time. Im on 4.2.1 and have alot of tweaks but really don't theme. No winterboard ,dreamboard, or pph+ just stuff like iconoclasm and springtomize. I have dreamboard and perpagehtml+ installed but have their ms extension disabled. Wasted money on both but to each their own.

  18. #17
    What's Jailbreak?
    Join Date
    May 2011
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    I wonder if it has something to do with Winterboard. Barrel was the first thing I installed after I upgraded and rejailbroke because I never had it working and wanted to see. It worked just fine, then I used aptbackup to restore all my previous cydia tweaks and now its broken again.

    I'll give it a shot.

    Edit: Nope, wasn't winterboard.
    Last edited by WarrenWorthington; 05-13-2011 at 06:19 PM.

  19. #18
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I'm on 4.2.1 and also have this problem,
    but only after I download or update an app from the AppStore. Then the transitions don't work properly anymore. After I respring or completely shutdown the iPhone it works again.

  20. #19
    Green Apple
    Join Date
    Apr 2011
    Posts
    36
    Thanks
    3
    Thanked 1 Time in 1 Post
    i solved the problem. uninstall "Barrel" app, then install the "Barrel 2" app. it works perfectly on 4.3.3.

  21. #20
    What's Jailbreak?
    Join Date
    Mar 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installed Barrel 2, but still have the bug whenever I install or update an app from app store.
    So Barrel 2 didn't fix it, but I like
    Vortex

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts