+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bytafont killed my iPad. Please help...

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I like to mod. I had tried Bytafont and liked the idea, so I looked at how the fonts are assembled for use, and made a font of my own.
...
  1. #1
    What's Jailbreak? calebstein's Avatar
    Join Date
    Oct 2010
    Location
    My house
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Bytafont killed my iPad. Please help...
    I like to mod. I had tried Bytafont and liked the idea, so I looked at how the fonts are assembled for use, and made a font of my own. When it came time to test it, I enabled it, and my iPad crashed. It went into an infinite respring loop. No amounts of rebooting would help. When looking around these forums, I found that someone had a similar issue. They solved it by SSHing into their device, going to /System/Library/Fonts/Cache and removing the .bfbk extension from all the files that had it. I don't have my device's IP address so I can't SSH into it, but I was able to Netatalk into it. Browsing to that location revealed no .bfbk files, so I just renamed the whole Cache folder. No luck there. My next plan of action was to go to the MyFonts directory and remove my font, but Netatalk wouldn't show files on that partition.

    So basically, I am now the owner of a quite expensive brick. Is there hope for me yet, or will I have to bite the bullet and restore (and lose my documents, game save files, settings, apps, etc.)? Any help is greatly appreciated.

    Also, can we petition the developers to make the app use MobileSubstrate, or at least have some sort of failsafe? It's funny how one bad font was able to take down the entire system.


    --EDIT--

    Ok, I was able to fix it. It's not a huge deal, but I still think that the devs should add some sort of a failsafe.
    Last edited by calebstein; 05-04-2011 at 05:26 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    how?...

    I have the similar problem... in iOs 6.0.1

  3. #3
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    8,798
    Thanks
    38,941
    Thanked 16,296 Times in 5,962 Posts

    Yes, don't say say that you fixed it.

    Please post your fix!
    Widget-Weather App Now Available! Also with MyLocation Support!
    Check out the thread here - Widget-Weather
    To install the Widget-Weather app, just go to Cydia and install. This will also remove MyLocation, as it is built in!
    Want to protect your JailBreak! Add this repo http://cydia.myrepospace.com/iLEXiNFO/ & Install "iLEX R.A.T."
    It will allow you to bring your phone back to a fresh jailbroken state!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts