Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iControl........INSTALL AT YOUR OWN RISK

  1. #1
    Default iControl........INSTALL AT YOUR OWN RISK
    I just installed iControl from the BigBoss rep on Cydia. When it installed it removed my carrier signal for a while and shown the 'searching...' message, so i rebooted my iphone. Now it's only showing 1 bar of signal strength and i keep loosing my carrier signal altogether. I've tried un-installing to see if this may solve the problem, but NO!!! I've had to re-install it again because without it on my iphone i have no carrier signal at all. Before i installed this i used to have full reception. I hope the developer manages to get this sorted, and pretty quick. The app costs $4.99, and up to yet i've found it pretty disastrous, so, as in my title, INSTALL AT YOUR OWN RISK!

    p.s. I have an iPhone 4 running ios 4.1

  2. #2
    hi, sorry to hear that, i have installed this from same source, i am on ip4 = ios 4.0.1 and its all working perfectly here. my signal remains completely unnafected by it as far as i can tell, hope you get it sorted one way or another, as thats no good having degraded cell signal for sure
    iDevice-less, for once. flirting with Andy Roid atm, looking to rekindle romance if the right handset comes along

  3. #3
    hehe got the same problem ! And i found where was the bug !

    Open the iControl configuration app, go to Radios and verify that the locked and unlocked setting are at '3g' !!
    For me it has resolve the problem !

    That's a great bug that need to repair fix it dev ^^

  4. #4
    Hi guys, and thanks for the replys. @jrdestrojr.....I've had tried previously what you suggested but no difference whatsoever, still only bar 1bar of reception and I still keep loosing signal all together. I really need a dev to get this sorted A.S.AP. as this is my work mobile.......uuuurgh!

  5. #5
    I had the same issue and found a solution (sorta) problem is it ONLY looks for 3G...disable icontrol then using sbs disable 3G...give it a min and it will find your service again...now enable 3G...you may lose service again for a min but it will come back and work like it did before icontrol...now cry due to $4.99 down the drain

  6. #6
    i had the same issue bro thanks for the fix..

  7. #7
    Violently drained my battery, an app that is supposed to improve performance would just worsen.
    Already tried changing the settings on the blacklist and nothing worked.
    Money thrown away.

  8. #8
    Default Yup same issue
    Ya I just uninstalled this crap. No matter what settings I tried or what i put on my whitelist I would lose service at home when I was on wifi. I also noticed last night I went to bed with about 34% battery left. Woke up this morning and it was dead!! WTF?? Bye, bye icontrol. Anyone know of any other app that will close backgrounded apps like this one? Thats the only thing I liked about this app. I use RemoveBG but icontrols was sweet, itd close them for me when screen was locked.

  9. #9
    Quote Originally Posted by Dantrn View Post
    Ya I just uninstalled this crap. No matter what settings I tried or what i put on my whitelist I would lose service at home when I was on wifi. I also noticed last night I went to bed with about 34% battery left. Woke up this morning and it was dead!! WTF?? Bye, bye icontrol. Anyone know of any other app that will close backgrounded apps like this one? Thats the only thing I liked about this app. I use RemoveBG but icontrols was sweet, itd close them for me when screen was locked.
    I am using app Auto 3g and self seems to be a workaround for the compulsory wearing of the data network, and preserves the battery a bit too, but only four worked well in my iphone 4, in 3gs of my wife is the battery problem remains critical.
    My solution was to disable the 3G data network and the settings manually.
    Which is a pain in the ***!!!!!!!!!!!!!1
    Last edited by macportari; 08-07-2011 at 08:21 PM.

  10. #10
    Had it for 24 hours now. Seems to be working okay so far. Have it 2G locked on jailbroken Verizon 4.2.6 and full bars of sig.

  11. #11
    I tried this app and it put my phone into "no service" mode. Has anyone found a fix????????? I've tried the suggestions above but NOTHING!!!! HELP PLEASE!

  12. #12
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,844
    Thanks
    63
    Thanked 268 Times in 256 Posts

    Try going into safe mode and see if it'll do anything. If it fixes itself in safe mode, then it didn't remove the files completely. If the issues still continues, restore. From my understanding, it's the only solution that fixes the problem for many people.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •