Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube won't rotate to landscape

  1. #1
    iPhone? More like MyPhone phoenix81's Avatar
    Join Date
    Aug 2010
    Location
    Chicago
    Posts
    171
    Thanks
    2
    Thanked 15 Times in 11 Posts

    Default YouTube won't rotate to landscape
    All of a sudden YouTube won't rotate into landscape mode. It was working fine earlier, any ideas?

  2. #2
    iPhone? More like MyPhone phoenix81's Avatar
    Join Date
    Aug 2010
    Location
    Chicago
    Posts
    171
    Thanks
    2
    Thanked 15 Times in 11 Posts

    You can see in this pic how the bookmark and mail icons are off the screen. Thus was snapped in portrait
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi.jpg  

  3. #3
    This happens to me if I have headphones plugged in. Try to unplug the headphones and click on the video. Should start in landscape mode, then u can put in the headphones in again.

  4. #4
    iPhone? More like MyPhone phoenix81's Avatar
    Join Date
    Aug 2010
    Location
    Chicago
    Posts
    171
    Thanks
    2
    Thanked 15 Times in 11 Posts

    Quote Originally Posted by gehjl View Post
    This happens to me if I have headphones plugged in. Try to unplug the headphones and click on the video. Should start in landscape mode, then u can put in the headphones in again.
    Thank you, woulda never thought to plug the headphones back in then pull them out again. Weird.

  5. #5
    What os r u on if

  6. #6
    Glad I could help =)

    I'm on 4.0.1 jailbroken and I think he's the same also. It's weird because my g/f's JB 4.0.1 has no problems with YouTube.

  7. #7
    iPhone? More like MyPhone phoenix81's Avatar
    Join Date
    Aug 2010
    Location
    Chicago
    Posts
    171
    Thanks
    2
    Thanked 15 Times in 11 Posts

    Quote Originally Posted by gehjl View Post
    Glad I could help =)

    I'm on 4.0.1 jailbroken and I think he's the same also. It's weird because my g/f's JB 4.0.1 has no problems with YouTube.
    Yup i4 4.0.1. Jailbroken. Very strange little glitch.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •