+ Reply
Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mobile Substrate Problem With iPod Accessory

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi, Mobile Substrate is causing problems with my iPod accessory. Whenever it is active, and the iPhone is docked into the Phillips Alarm Dock, the iPod app stops working and
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Default Mobile Substrate Problem With iPod Accessory
    Hi,

    Mobile Substrate is causing problems with my iPod accessory. Whenever it is active, and the iPhone is docked into the Phillips Alarm Dock, the iPod app stops working and I can't play music (crashes soon after).

    When I uninstall it, the dock works perfectly and it even comes up with the message that this iPod accessory is not fully supported by the dock etc.

    Can anyone help me solve this problem?

    Cheers.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well... I did manage to solve this problem. I had previously jailbroken using the latest redsnow beta. That was when it didn't work. I tried then to jailbreak with same method and still wouldn't work.

    Next I tried the old unofficial pwnage tool 4.1 method, but however chose to install mobile substrate as a package in the ipsw. So far, this has worked, and both my accessories and mobile substrate are working correctly.

  3. The Following User Says Thank You to stuntsy99 For This Useful Post:

    gpz500 (10-02-2010)

  4. #3
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Same problem with an iPhone 3G (iOS 4.1) and a Belkin car charger with FM transmitter. I will try the PwnageTool method as soon as possbile...
    Last edited by gpz500; 10-03-2010 at 02:49 AM. Reason: I've added the car charger firm

  5. #4
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    I just tried sn0wbreeze 2.0.2 without including mobile substrate (installing it after), and results are looking good. Still working perfectly, which must mean redsn0w is at fault somehow...

    Can someone point the dev team to this thread or notify them? I don't have twitter
    Last edited by stuntsy99; 10-02-2010 at 11:41 PM.

  6. #5
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi! I have just written a comment to the redsn0w post in the official Dev-Team blog.

  7. The Following User Says Thank You to gpz500 For This Useful Post:

    stuntsy99 (10-03-2010)

  8. #6
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks gpz500!

    I'm just glad I wasn't the only one with the problem :S. Lets hope they fix it next beta/release.

  9. #7
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Buena Park, California, United States
    Posts
    143
    Thanks
    6
    Thanked 10 Times in 6 Posts

    same problem here with L5 remote accesory. Tried sn0wbreeze but having problems restoring custom firmware, errors etc, tried DFU and Recovery with no luck.

    Any ideas? What's this pwnage tool 4.1 method?

  10. #8
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi organik!
    PwnageTool is a Mac tool to make a jailbroken firmware, similar to sn0wbreeze. The last official release doesn't yet support iOS 4.1 on iPhone 3G, so you have to manually "hack" your copy of PwnageTool 4.01 to do it.
    Here some info: Jailbreak iPhone 3G iOS 4.1 with PwnageTool [Guide] | Redmond Pie

    PS: I have just jailbroken with PwnageTool and, as far as I know, now it's working well :-)

  11. #9
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for posting this! I knew the problem wasn't becasue of something I did....

    But I am running Windows, is there any tool for jailbreaking ios4.1 besides redsn0w? (on iphone 3g)

    Answering my own question --- sn0wbreeze

    Quote Originally Posted by organik View Post
    same problem here with L5 remote accesory. Tried sn0wbreeze but having problems restoring custom firmware, errors etc, tried DFU and Recovery with no luck.

    Any ideas? What's this pwnage tool 4.1 method?
    You may want to try again using sn0wbreeze (to create the .ipsw)and iREB (to restore).

    Basically, open itunes, then open iREB, then plug in the phone, then DFU the phone, then follow instructions on iREB after clicking on the phone model.

    When you finally get a white screen on the iphone, press shift while clicking on restore on itunes to select the firmware created with sn0wbreeze.

    Worked for me.
    Last edited by seemebreakthis; 10-15-2010 at 05:47 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts