+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPod 2G fw4.1 RedSnow Jailbreak: Cydia is Broken

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Admittedly, I don't know much about jailbreaking, but after having jailbroken my iPod 2G old boot-rom on every firmware since 3.1.2, I am pretty sure this isn't a normal problem.
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default iPod 2G fw4.1 RedSnow Jailbreak: Cydia is Broken
    Admittedly, I don't know much about jailbreaking, but after having jailbroken my iPod 2G old boot-rom on every firmware since 3.1.2, I am pretty sure this isn't a normal problem. OK so heres the story: I restored my ipod, which updated my ipod to 4.1. I knew It would do that but I also knew I could still redsn0w my ipod. So I reinstalled redsnow 0.9.5b5-5 and used the official 4.0 ipsw. It looked all normal and eventually resynced. I opened my iPod and went to Cydia, and here is where the first problem started. The cydia icon was blank - white. I figured It would fix itself after It reorganized. It did the normal first time opening thing, but did not close automaticaly. So i closed and reopened it and clicked NO Filters just like always. It tried to load but I got error message "Method http has died unexpectedly! Sub-Process http recieved signal 5". I hit ok and it got stuck blank with the loading frame in the top right. Since I havent downloaded anything there is no alternate way of reinstalling as far as I know. Ok so it gets better. I tried to turn off the ipod and turn it back on, but if i try to turn it off it just goes back to the lock screen after loading, but doesnt actually reboot. I put it into recovery, restored and did everything again. Same exact problems. Anyone know anything about this or am I screwed?

  2. #2
    iPhone? More like MyPhone ukhellfire's Avatar
    Join Date
    Jan 2010
    Posts
    143
    Thanks
    4
    Thanked 21 Times in 19 Posts

    you need the newer version of redsn0w... its just been released in the last few days. the version you are using was for the 4.1 beta firmwares.....
    this is the link to the official guide and downlaod links.

    Dev-Team Blog - redsn0wier

    hope this helps you mate

    let me know! would be interested in seeing if this does work for you

  3. The Following User Says Thank You to ukhellfire For This Useful Post:

    Baseballkid725 (09-22-2010)

  4. #3
    What's Jailbreak?
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I feel real stupid about this. I actually did just that moments after posting the original feed. I should have checked the dev team blog first! You were correct, and that did work. I'll tell you if there is anything interesting that the jailbreaking community needs to know about after I run some tests. I hope there isn't because its usually for the worst. Thanks for your help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts