+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: LockInfo Phone Section Missing

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I was playing around with LockInfo settings and turned off the Phone Plugin (Set Enabled to Off). But now, no matter what I do, I can get the phone section
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default LockInfo Phone Section Missing
    I was playing around with LockInfo settings and turned off the Phone Plugin (Set Enabled to Off). But now, no matter what I do, I can get the phone section to reappear again in any LockInfo screen.

    Suggestions?

  2. #2
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,003
    Thanks
    361
    Thanked 516 Times in 380 Posts

    Have you got hide empty sections on?

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No. Here are what I think are my relevant settings...
    General
    Collapsible Sections = OFF
    Hide Empty Sections = OFF

    Plugins - Phone
    Enabled = ON
    Visibility = All Sections ON (I've toggled them to OFF as well)
    Collapsed by Default = OFF
    Show Count = ON


    Right now on my phone I have two recent missed calls (Phone Icon in dock shows a number 2)

    But, nothing in LockInfo for the phone section.

    Same is happening with Calendar. I turned it off but now it won't come back.

    OK, now everything is magically working.
    Do you have to completely back out of the setting application for changes to the settings to "stick". I was changing a setting and hitting the "Home" button.
    Or maybe the program is still "twitchy"
    Last edited by AfterTen; 08-04-2010 at 08:16 AM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same problem with the SMS plugin. I've tried everything I can think of. It was working fine untill this morning. I went into settings came out and my SMS plugin was gone. HELP!!!!!

    Nevermind. Mine started working to. NO IDEAL!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts