Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Safari doesnt work, JB ios4 3gs

  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    50
    Thanks
    2
    Thanked 3 Times in 1 Post
    Default Safari doesnt work, JB ios4 3gs
    I have a JB 3gs with ios 4 and safari always crashes immediately after the load screen. It never launches or anything, but crashes straight back to spring board. Anyone know how to fix this? its annoying. Yes ive turned it off and turned it on again and it still doesnt work. HALP PLOX

    bump!!! Is no one else having this problem?????
    Last edited by disisgustavo; 07-16-2010 at 02:56 AM. Reason: Automerged Doublepost

  2. #2
    Have you tried reset all network settings, this happened to me on ios3.13 and reset worked.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    50
    Thanks
    2
    Thanked 3 Times in 1 Post
    Yea that doesnt work thanks for trying though

  4. #4
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Location
    Cali
    Posts
    627
    Thanks
    6
    Thanked 45 Times in 37 Posts

    Ok ...

    A. Don't try to Bump something so vague, and you don't try to bump your own post !!!
    B. Restore, Re JB, If it still happens then there is something wrong with the JB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •