+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Camera Roll problem.

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I'm having an issue with my iPhone 4 Camera Roll. I have noticed that when I go in to my Photo App to delete some pictures I have recently took,
...
  1. #1
    iPhoneaholic kmmxracer's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    386
    Thanks
    26
    Thanked 39 Times in 34 Posts

    Default iPhone 4 Camera Roll problem.
    I'm having an issue with my iPhone 4 Camera Roll. I have noticed that when I go in to my Photo App to delete some pictures I have recently took, after I hit the trash icon the pictures go away but a blank black square is in place of the small thumbnail/preview. The if I click on the black square it will open up into a full black screen as if its still trying to open the picture that was suppose to be deleted.


    Is anyone else having this issue or should I have it checked out???


    Last edited by kmmxracer; 07-04-2010 at 10:37 PM.

  2. The Following User Says Thank You to kmmxracer For This Useful Post:

    LindaG (07-10-2010)

  3. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,478
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Someone else told me they were having this issue among some other issues in their messaging app. It doesnt happen on mine tho

  4. #3
    iPhoneaholic kmmxracer's Avatar
    Join Date
    May 2008
    Location
    Phoenix, AZ
    Posts
    386
    Thanks
    26
    Thanked 39 Times in 34 Posts

    Ok atleast I'm not alone, but it did finally go away after I went to the camera roll through the Camera App. It's strange and annoying at the same time. Hope it's just a software bug.

  5. #4
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    1,995
    Thanks
    361
    Thanked 515 Times in 379 Posts

    I've not had this but I have had a few email problems, the badge will show a count in the inbox but when I open up the mail app there are no new ones there?? Very strange!!

  6. #5
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I just began having the same problem this evening (I've had the phone for 4 days). Any idea on a permanent fix?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts