Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Designer Image Set 0.4

  1. #1
    Default Designer Image Set 0.4
    New update today ... but i keep getting

    "Package File Size Mismatch"

    Error when trying to update it


    Anyone else having this probelm and/or know how to fix it? Im anxious to see the new stuff added!

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,482
    Thanks
    570
    Thanked 4,808 Times in 1,228 Posts

    Restart, try again.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. The Following User Says Thank You to Kyle Matthews For This Useful Post:

    Whoismiked (09-25-2007)

  4. #3
    Patience grasshoppuh! I'm guessing all us dorks are trying to download it at the same time and it's probably overwhelming their server. I finally got it to work, just had to leave it alone for a little while and then try it again.

  5. The Following User Says Thank You to randyg For This Useful Post:

    Whoismiked (09-25-2007)

  6. #4
    Quote Originally Posted by poetic_folly View Post
    Restart, try again.
    Ive restarted my phone a few times now, still not working

    But ill be paient, im just glad to hear it has happened to tohers and will eventually work

    Thanks pf and randy

  7. #5
    Uninstall original, refresh Installer, redownload....

  8. #6
    iPhone? More like MyPhone iPhone1118's Avatar
    Join Date
    Aug 2007
    Location
    South Florida
    Posts
    205
    Thanks
    7
    Thanked 25 Times in 24 Posts

    make sure youre using a nice and fast wireless network, it took me almost an hour using edge (it did actually work eventually)
    I am the MacBook Pro

  9. #7
    Quote Originally Posted by iPhone1118 View Post
    make sure youre using a nice and fast wireless network, it took me almost an hour using edge (it did actually work eventually)
    Yea i have 5MB Cable connection & Wireless, I can D/l Anything quite fast

    I kept getting errors for a while, but it finally worked like 30 minutes later

    Thanks guys, i was just unsure / impatient

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •