+ Reply
Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G with 3.1.2 and blackra1n, but SBSettings not working

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Hi folks, I just updated my iPhone 3G to 3.1.2 and used blackra1n to do a jailbreak. All good, went like a dream. But I can not get sbsettings to
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy 3G with 3.1.2 and blackra1n, but SBSettings not working
    Hi folks,

    I just updated my iPhone 3G to 3.1.2 and used blackra1n to do a jailbreak.

    All good, went like a dream.

    But I can not get sbsettings to open.

    I installed it via Rock, then rebooted.

    I uninstalled it and mobile substrate, then rebooted, then reinstalled sbsettings (which pulled mobile substrate in) and rebooted, but no go.

    I then repeated the process with Cydia.

    I have tapped, double tapped, two finger tapped, swiped up, down, left, right, used harsh language and offered it time alone with a iTouch, but nothing seems to be working.

    I am familiar with SBSettings and how to open it, I have been using it for ages.

    Can anyone offer any advice, please?

  2. #2
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    resore it,i did the saem thing on my ipod touch adn sbsetting wasn't opening and then i restore and then ran and install and worked like a charm

  3. #3
    Green Apple
    Join Date
    Dec 2008
    Posts
    30
    Thanks
    4
    Thanked 2 Times in 2 Posts

    It's not working for me either.
    Has the same symptoms!
    Is waiting for an update needed, maybe?

    I'm on 3GS and jb 3.1.2

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    0
    Thanked 6 Times in 3 Posts

    Smile That resolved my problem
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    try it
    Using iPhone 3GS 3.1.2 32GB

  5. The Following 4 Users Say Thank You to ckislam For This Useful Post:

    aceslick911 (10-28-2009), icantremember (10-13-2009), itzcoolz (10-14-2009), lili4311 (10-16-2009)

  6. #5
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by ckislam View Post
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    try it
    Using iPhone 3GS 3.1.2 32GB
    can anybody confirm/deny?
    i installed 5column springboard on mine and can't seem to uninstall it. from what i understand, if i turn the setting off in sbsettings, i'll be able to, but that of course can only be done if i can get sbsettings to work. this will be my project for this afternoon, lmao.

  7. #6
    What's Jailbreak?
    Join Date
    Jul 2007
    Location
    Ridgeland, MS
    Posts
    15
    Thanks
    0
    Thanked 1 Time in 1 Post
    Or you could use the new Pwnage Tool...I just updated to 3.1.2 and haven't had any issues with SBSettings or anything else for that matter

  8. #7
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote:
    Originally Posted by ckislam
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    try it
    Using iPhone 3GS 3.1.2 32GB
    can anybody confirm/deny?
    i installed 5column springboard on mine and can't seem to uninstall it. from what i understand, if i turn the setting off in sbsettings, i'll be able to, but that of course can only be done if i can get sbsettings to work. this will be my project for this afternoon, lmao.
    yea it works just do the last 3 and it should work the first 3 are kinda pointless

  9. #8
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    damn dude! thanks! worked like a charm.

    i was wondering what the hell was goin on...

    Quote Originally Posted by ckislam View Post
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    try it
    Using iPhone 3GS 3.1.2 32GB

  10. #9
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    Germany
    Posts
    18
    Thanks
    39
    Thanked 0 Times in 0 Posts

    Simple rebooting worked for me

  11. #10
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    Nope not working for me
    please help i have followed every steps

  12. #11
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default similar problem
    hi guys i was suffering the same problem but i found mine by swiping across the status bar at the top. hop this helps

  13. #12
    What's Jailbreak?
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    I was also suffering the same problem.

    After installing Veency and SBSettings nothing showed up.
    Tried to reinstall Cydia as posted by ckislam and no eve Cydia Showed up on springboard.

    Found out that swiping the top of the screen showed SBSettings.
    All ok now!

    This post helped, thanks, will16684!

  14. #13
    iPhone? More like MyPhone
    Join Date
    Feb 2010
    Posts
    200
    Thanks
    1
    Thanked 63 Times in 57 Posts

    Quote Originally Posted by ckislam View Post
    Had the same issue after jailbreaking with blackra1n sbsettings winterboard lockcalendar springjumps didn't work!
    After the following steps it worked for me
    1. Uninstall Cydia Installer (icy)
    2. Reboot
    3. Install Cydia Installer (icy)
    4. Reinstall DPKG (cydia) [caused unpacking errors]
    5. Reinstall SBSettings (cydia)
    6. Reinstall MobileSubstrate (cydia)

    Then Everything worked again.
    try it
    Using iPhone 3GS 3.1.2 32GB

    How to do step 4 ?
    Thanks,

  15. #14
    What's Jailbreak?
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by daddyfix View Post
    I was also suffering the same problem.

    After installing Veency and SBSettings nothing showed up.
    Tried to reinstall Cydia as posted by ckislam and no eve Cydia Showed up on springboard.

    Found out that swiping the top of the screen showed SBSettings.
    All ok now!

    This post helped, thanks, will16684!
    I had the same problem and tried what you did and it works.

    Thanks.

  16. #15
    What's Jailbreak?
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by will16684 View Post
    hi guys i was suffering the same problem but i found mine by swiping across the status bar at the top. hop this helps
    Amazing - with me its usually the SIMPLEST thing. I have swiped up, and I have swiped down, but never ACROSS! Thanks a bunch.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts