Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can anyone confirm Fontswap working on 3G(s)/3.1?

  1. #1
    Default Can anyone confirm Fontswap working on 3G(s)/3.1?
    Loved this app back in the 2.x days...haven't tried it since 3.0 and now I have a 3G(s) recently jailbroken and running 3.1 beautifully. I would like to change my fonts but not at the expense of another restore -- can anyone confirm it's working?

    Thanks in advance.

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Works fine on my 3G[s] running 3.1.

    Make sure when you apply a font to install and RESPRING.


    If I've helped you, you can help me by clicking on that Thanks button.
    iPhone, the Swiss Army knife of the 21st Century.

  3. The Following User Says Thank You to bhz1 For This Useful Post:

    eballesq (10-06-2009)

  4. #3
    Just a quick update -- I installed FontSwap and tried several different font packages, but wound up uninstalling it. There were slight misalignments with the fonts that were irritating to look at -- perhaps this is a 3.1 issue, but in any event it didn't crash my phone.

  5. #4
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    It's not a 3.1 issue.. it's the fact that some fonts are over sized and as a result messes up format.

  6. #5
    I'm having a big problem with it. It did not replace my fonts with the fonts specified. It made half of them a sanserif font the other half a typewriter font and some default font mixed in.

    I uninstalled it and now I'm completely screwed cuz I've got all kinds of fonts going on. Tried reinstalling and uninstalling a few times with nothing fixing it.

    I really don't want to have to restore and rejailbreak. Please help.

    I am running 3G with 3.1

  7. #6
    Guys, i have an 2G with 3.1.2, but when i install FontSwap, and lounches, this crashes on start up.. what i need to do?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •