Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problem after using categories

  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Location
    Calgary, Alberta
    Posts
    184
    Thanks
    6
    Thanked 5 Times in 5 Posts

    Default problem after using categories
    so after i put some of my games into a folder with categories. an updat came through the appstore and now i have an icon that is stuck on installing. if i go into the folder i can launch the app tho.

    has anyone else this problem?

    well i jus restarted my phone and the icon went away. i bet that if it happened again i could just restart the spring board and it would have worked. but still has neone else had this happen to them and does it happen all the time after updates?
    Last edited by keatonec; 09-02-2009 at 11:20 PM. Reason: Automerged Doublepost

  2. #2
    This just happened to me and yea, I just re-springed. I'm surprised the app went back into its category, this must be a recent feature in the categories app because it used to be that everytime you updated an app you'd need to put it back in the category again.

  3. #3
    iPhone? More like MyPhone
    Join Date
    Sep 2008
    Location
    Calgary, Alberta
    Posts
    184
    Thanks
    6
    Thanked 5 Times in 5 Posts

    ok good. i thought maybe there was something wrong with my phone and i was going to have to restore again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •