+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can i run 1.1.4 apps on 3.0

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
I have tons of applications from my iphone 1.1.4 which i would like to run on 3.0 I was wondering if there is a way to do so after jailbreaking
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Can i run 1.1.4 apps on 3.0
    I have tons of applications from my iphone 1.1.4 which i would like to run on 3.0
    I was wondering if there is a way to do so after jailbreaking iphone 3.0
    Thanks in advance for your help.
    Cheers

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    30,428
    Thanks
    3,703
    Thanked 9,621 Times in 5,899 Posts

    Quote Originally Posted by hitrance View Post
    I have tons of applications from my iphone 1.1.4 which i would like to run on 3.0
    I was wondering if there is a way to do so after jailbreaking iphone 3.0
    Thanks in advance for your help.
    Cheers
    Most all apps have been upgraded since 1.1.4. So my guess would be yes for most, but only a guess since you gave no information on any specific app. More info needed.

  3. #3
    My iPhone is a Part of Me IvanPK's Avatar
    Join Date
    Apr 2008
    Location
    USA
    Posts
    612
    Thanks
    56
    Thanked 47 Times in 44 Posts

    Yeah, if you create a list of the apps that you use, we can tell you if there is a 3.0 equivalent. But no, apps from the 1.X days will not run on 2.X/3.X firmware. Sorry

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts