Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBsettings

  1. #1
    Default SBsettings
    Iphone 3g with 3.0

    SBsettings keeps crashing on me (not every time but most times). In addition, even though I have SSH set to show in toggles it does not show up.

    This is critical to me because reboot turns it on and I want/need to turn it off.

    Thank you

  2. #2
    My SBsettings install does not even appear on the iPhone.....at least you can see the app.
    Installed through Cydia, will have another go at it.

    Re. your problem, can't help you there, anyway you got a bump ;-)

  3. #3
    What's Jailbreak? Nan00k's Avatar
    Join Date
    Feb 2009
    Location
    LA, CA, US
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Can't help you with the crashing, but I did a clean install and JB, and SBSettings is working fine for me. And SSH is enabled by default so you can always SSH in to fix problems, and it doesn't take up hardly any memory or processor time. If you're worried about hackers, just change the default password.

  4. #4
    Quote Originally Posted by kevinsickles View Post
    Iphone 3g with 3.0

    SBsettings keeps crashing on me (not every time but most times). In addition, even though I have SSH set to show in toggles it does not show up.

    This is critical to me because reboot turns it on and I want/need to turn it off.

    Thank you
    well, I had the same problem.... only I completely forgot that SSH wasnt a default app and had to download it from cydia, then it showed.... the toggle on sbsettings is default but the app itself is not. Hope this helps...

    if you do have it installed and it doesnt show up, try downloading another toggle and turn that toggle on, that might help

    as for the crashing and not showing up, cant really help you there, I havent had any of those sorts of problems, but i would try a clean restore from a DFU mode..... if you havent already. hope it helps...

    Cheers

    MrB
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •