+ Reply
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 21 to 40 of 117

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: List of Working Cydia 3.0 Apps

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Five icon dock is not working correctly, it pushes the icons to the left, and i tried Five-Column SpringBoard, once you hit install it comes up with a message "NOTE:
...
  1. #21
    Green Apple
    Join Date
    Sep 2008
    Posts
    52
    Thanks
    0
    Thanked 4 Times in 1 Post
    Five icon dock is not working correctly, it pushes the icons to the left, and i tried Five-Column SpringBoard, once you hit install it comes up with a message "NOTE: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed" So that does not work either.

  2. #22
    Livin the iPhone Life NeoNightmareX's Avatar
    Join Date
    Dec 2008
    Location
    2814
    Posts
    1,564
    Thanks
    50
    Thanked 437 Times in 269 Posts

    Quote Originally Posted by yoshi9769 View Post
    Five icon dock is not working correctly, it pushes the icons to the left, and i tried Five-Column SpringBoard, once you hit install it comes up with a message "NOTE: The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed" So that does not work either.
    I don't know about Five Column SpringBoard, so I'll remove it.

    Five Icon Dock and SBSettings, however, both work. I know because they are both on my phone. I'll just put a note next to them saying works on sometimes.
    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  3. #23
    Green Apple
    Join Date
    Sep 2008
    Posts
    52
    Thanks
    0
    Thanked 4 Times in 1 Post
    Quote Originally Posted by NeoNightmareX View Post
    I don't know about Five Column SpringBoard, so I'll remove it.

    Five Icon Dock and SBSettings, however, both work. I know because they are both on my phone. I'll just put a note next to them saying works on sometimes.
    Yeah i guess its just hit or miss. Here is a pic of Five Icon Dock not working on my phone.


  4. #24
    oo3
    oo3 is offline
    iPhoneaholic oo3's Avatar
    Join Date
    May 2008
    Location
    Beaverton, OR
    Posts
    474
    Thanks
    89
    Thanked 61 Times in 48 Posts

    SB settings worked when I first installed it, now it crashes.

    Categories worked also the first time I used it, now it crashes when I try to load it. It could be because I put it in a folder (which I've always done w/ 2.X), but I can't unhide it to check because SB settings doesn't work.

    *EDIT*

    The new mobilesubstrate update just released seems to have fixed it I think.

    edit2

    NVM it didn't.
    Last edited by oo3; 06-21-2009 at 12:13 AM.

  5. The Following User Says Thank You to oo3 For This Useful Post:

    chrischi79 (06-21-2009)

  6. #25
    Developer
    Join Date
    Aug 2007
    Posts
    380
    Thanks
    0
    Thanked 145 Times in 83 Posts

    Default App compatiblity list
    Many apps are not working because of the install environment. For example, SBSettings works on 3.0 fully. If you are having is crash right on start, you have most likely a messed up dirname setup. I believe this is part of coreutils. It also requires /usr/lib/libintl.8.dylib.

    Prior to the jailbreak, Saurik redirected his repository to a temporary 3.x version of the repository which he plans to remerge back into the main repository. Most likely those of you with issues have one or more of these:

    1) You used an early Icy without its essential updates that do not fix saurik's repo.
    2) You used apt backup to restore your packages and it restored the old repository.
    3) You did not accept some essential updates.
    4) Some other thing that I am not aware of. But the cause is most likely failing dirname command.

    This will definitely impact SBSettings more app. It will impact a lot of other apps. It is not fault of those apps and to fix it no work will be done on those apps. It is an issue with the environment.

    I am compiling a list of known working, recently updated, and known not working apps on my site (you should know where that is!).

    You may be able to see if you still have the old saurik repository by going into Cydia, manage, sources, then look for telesphoreo in teh list. If you see this line of text *exactly*, you have the new repository "Distribution of Unix Software for iPhoneOS 3". If you see this line: "Distribution of Unix Software for iPhoneOS" you have the *old* repository.
    Last edited by BigBoss; 06-21-2009 at 12:47 AM.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  7. The Following 3 Users Say Thank You to BigBoss For This Useful Post:

    CaptainChaos (06-21-2009), mrmacc (01-04-2010), rubenmer5 (06-24-2009)

  8. #26
    Green Apple
    Join Date
    Sep 2008
    Posts
    52
    Thanks
    0
    Thanked 4 Times in 1 Post
    Thanks for the info! As for aptbackup i actually tried to restore from it and it started to like it does and then stopped after a few seconds so i don't think it did anything because Ive installed most of my previous packages including boss prefs and they all work fine "except for what i posted above".

  9. #27
    iPhone? More like MyPhone
    Join Date
    Jun 2009
    Posts
    111
    Thanks
    49
    Thanked 36 Times in 25 Posts

    Hi all, new to MMI (been around ModMyMoto for ages). I noticed that Stack doesn't work with 3.0....all apps launched from Stack seem to crash.

  10. #28
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by born2rot View Post
    Noticed 2 things just now.

    Using notify, doesn't seem to update. Mail icon been there for about 30 minutes when I have no mail.
    StatusNotify works.
    Notifier (written just like that) does exactly what you describe.

    BossPrefs works but behaves strangely. First time I start it it crashes, than, on a second go, it works.

  11. #29
    oo3
    oo3 is offline
    iPhoneaholic oo3's Avatar
    Join Date
    May 2008
    Location
    Beaverton, OR
    Posts
    474
    Thanks
    89
    Thanked 61 Times in 48 Posts

    Quote Originally Posted by BigBoss View Post
    1) You used an early Icy without its essential updates that do not fix saurik's repo.
    2) You used apt backup to restore your packages and it restored the old repository.
    3) You did not accept some essential updates.
    4) Some other thing that I am not aware of. But the cause is most likely failing dirname command.
    Thank you for your suggestions. Unfortunately I have never used Icy, set up my phone as New after jailbreaking and did not use aptbackup, and have all my updates.

    The only tweaks I have currently installed are installd and five icon dock (which works perfectly btw.)

    They Cydia apps I have installed so far are:
    Categories
    SB Settings
    WB (installed, but no custom themes are tweaks running)
    Dtunes
    Cycorder
    BiteSMS

    I downloaded the new Categories and SB Settings updates this morning and both apps still crashes.

    *EDIT*
    Just to clarify exactly what and when they crash, SB Settings will crash when I press the "more" button. It will load and try to initialize the ads, then crash shortly after. Other than that, everything else works. Categories crashes when I try to load the actual app. Folders work fine.
    Last edited by oo3; 06-21-2009 at 01:49 PM.

  12. The Following User Says Thank You to oo3 For This Useful Post:

    NeoNightmareX (07-05-2009)

  13. #30
    Livin the iPhone Life NeoNightmareX's Avatar
    Join Date
    Dec 2008
    Location
    2814
    Posts
    1,564
    Thanks
    50
    Thanked 437 Times in 269 Posts

    Quote Originally Posted by yoshi9769 View Post
    Yeah i guess its just hit or miss. Here is a pic of Five Icon Dock not working on my phone.

    Here is mine, definitely hit or miss:

    If I helped you, then hit the "Thanks!" button please.

    Quote Originally Posted by Soodeh View Post
    I can't find Cydia on app store

  14. #31
    My iPhone is a Part of Me
    Join Date
    Apr 2008
    Posts
    557
    Thanks
    262
    Thanked 60 Times in 51 Posts

    lockdown isnt working for me.
    bossprefs isnt working for me..

  15. #32
    What's Jailbreak?
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    FontSwap isn't switching the fonts on my phone.
    and Logome isn't downloading.

  16. #33
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Weird stuff is going on... After update MobileSubstrate SBSettings 2.99-4 worked perfect. Now after update SBS to 2.99-5 the same thing with the "more" button starts again. I also see in the Interface still 2.99-4, in Cydia i installed 2.99-5. I really don`t get the point here...

  17. #34
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    south jersey
    Posts
    20
    Thanks
    1
    Thanked 2 Times in 2 Posts

    the prob i got is after i downloaded and the apps crashed my fone, it made it to where if my fone was locked and someone called me, sometimes i can't slide the slider to pick up the call. on 1.1.4 and 2.2 it was always like that, but when i upgraded to 3.0 it was working all the way until i started downloadin the apps that aren't supported yet and crashed. even crashed when i had it locked, all of a sudden when i went to unlock i noticed it was already in safe mode

  18. #35
    iPhone? More like MyPhone b3nny's Avatar
    Join Date
    Nov 2007
    Posts
    194
    Thanks
    78
    Thanked 26 Times in 17 Posts

    20 second lock screen works great
    5 icon dock works great for me
    winterboard works great for me
    sbsettings works great for me (even more button, and i've edited the dock and themed it and stuff to)
    categories works great for me (app and folders)
    wbapp woks great
    mysms seems to be working
    mxtube is working great

    mobilefinder is not working for me it just crashes
    swirlymms won't install
    pwnplayer loads up and DOES get past the splash screen, but crashes just a moment later

    and i had some interesting experiences with backgrounder.. it isn't working, but it does install and the app does open, so i figured maybe it was only not working because of the changes to the way the home button acts (for force quit and such) and so i thought i should try to choose pandora to always background. after clicking "application-specific" in backgrounder.app, at first it seemed to have crashed, with a blacked out bubble towards the upperleft part of the screen, but then it went away and my apps populated the list. because of the timing and the look of the bubble, i believe that its actually the "enumerating apps" pop up, but its so off center you can hardly see it. so then, my apps are there, but its not the apps i have installed currently. its the ALLLLLLL the apps i had installed on 2.x and it remembered my preferences as well. there was pandora, already turned on for backgroundig (and i know it wasn't backgrounding properly at this point). so i turned it off and back on and then turned mxtube on (just as a second test) and waited for the respring but alas no actual backgorunding happening on either app. so anyways, that was my experience, hopefully someone finds it helpful, but its interesting nonetheless. i hope to see some updates for some of these broken apps soon... i'm sure dev's everywehre have their heads spinning like crazy over some of these issues.

    also obviously poof works but hidden apps can't be found by spotlight. thats probably not something that needs to be fixed in poof, but nonetheless its is hindering the functionality of poof/bossprefs/sbsettings/categories, or at least keeping them from living up to their full potential in 3.0... hope to see a fix soon
    Last edited by b3nny; 06-21-2009 at 10:08 PM.

  19. The Following User Says Thank You to b3nny For This Useful Post:

    NeoNightmareX (07-05-2009)

  20. #36
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    I am loving 3.0. Runs smooth. I only have 2 gripes thus far. Upon reboot there is that huge black gap in between the apple logo and the lockscreen. Two Cydia lags but that is no biggie I appreciate all the effort and time Saurik gives to us for free.

    And back to on topic Mobile Terminal Works. I only tested 'kill SpringBoard' and 'Reboot' however it installed and worked fine.

  21. #37
    Green Apple
    Join Date
    Nov 2007
    Posts
    67
    Thanks
    2
    Thanked 17 Times in 12 Posts

    Quote Originally Posted by chrischi79 View Post
    Weird stuff is going on... After update MobileSubstrate SBSettings 2.99-4 worked perfect. Now after update SBS to 2.99-5 the same thing with the "more" button starts again. I also see in the Interface still 2.99-4, in Cydia i installed 2.99-5. I really don`t get the point here...
    Yeah there's definitely some sbsettings weirdness going on, as you say, especially the toggles.

    SBsettings & BossPrefs keep turning bluetooth back on after switching it off. Bluetooth stays off when done from Settings/General/Bluetooth.

    I noticed the version mismatch too.

  22. #38
    iPhoneaholic kwall's Avatar
    Join Date
    May 2008
    Location
    New York
    Posts
    308
    Thanks
    7
    Thanked 40 Times in 32 Posts

    The Cydia Update is very snappy so I retracted my gripe about Cydia. 6 Rows from Touch-Mania also works but it does not display the icons on springboard so it is a half working tweak [It did not SWOD so I consider it a plus].

  23. #39
    iPhoneaholic Amadomon's Avatar
    Join Date
    Mar 2008
    Posts
    417
    Thanks
    9
    Thanked 37 Times in 33 Posts

    also working, in addition to apps already listed:
    NemusSync (yay! Essential work tool for me.)
    iTextUploader

    NOT working yet :-(
    MobileFinder (please get this working; it too is essential for me)
    videorecorder3g (they say it is, but it simply crashes for me.)

  24. The Following User Says Thank You to Amadomon For This Useful Post:

    NeoNightmareX (07-05-2009)

  25. #40
    iPhone? More like MyPhone elr0y7's Avatar
    Join Date
    Oct 2007
    Posts
    230
    Thanks
    35
    Thanked 22 Times in 15 Posts

    Dock.app is still working for me, which is crazy considering it hasn't been updated for 3 months.
    It actually seems to scroll through the apps smoother.

    edit: Speed Dial from dock.app doesn't seem to work. Well at least most of the app works.
    edit2: nvm, all apps respring the springboard when I try to select them.
    edit3: Ok, so as long as the apps are on the springboard Dock.app can launch them, sry for so many edits.
    Last edited by elr0y7; 06-24-2009 at 12:11 PM.
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th

  26. The Following User Says Thank You to elr0y7 For This Useful Post:

    NeoNightmareX (07-05-2009)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts