+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mobilephone.app CRASH

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
my experiences here: uninstalling kate in installer didn't change anything. i then reinstalled it, went into the dev prefs and then into each of kates modules. i turned off everything
...
  1. #21
    What's Jailbreak?
    Join Date
    May 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    my experiences here:

    uninstalling kate in installer didn't change anything. i then reinstalled it, went into the dev prefs and then into each of kates modules. i turned off everything there was to turn off before disabling all the modules on by one. that's the moment the mobilephone started working again. i then removed kate in installer again and things are going smoothly like they used to.

    thanks everyone for the help here.

  2. The Following User Says Thank You to octamajick58 For This Useful Post:

    djnikk (02-10-2009)

  3. #22
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default it worked
    Thanks octamajick58 I had the same problem and your way was the only that worked. happy times no restore needed!

  4. #23
    What's Jailbreak?
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    what are the default settings for kate cant seem to get it right for some reason

  5. #24
    iPhone? More like MyPhone
    Join Date
    Jan 2009
    Posts
    183
    Thanks
    2
    Thanked 24 Times in 13 Posts

    my mobiephone.app is crashing too. i had installed kate a couple weeks ago, but removed it almost immediately. what can i look for via ssh to make sure everything kate related is gone?

  6. #25
    What's Jailbreak?
    Join Date
    Jan 2009
    Location
    St-Colomban, Qc, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Another solution for Kate mess
    Hi,

    After installing Kate for fun, I got stuck like all of you.

    First time the MobilePhone.app crashed, after spending many hours googling figuring out what was going on, I reinstalled and uninstalled Kate, then it went fine until yesterday.
    So today, again, did not go to work, worked on this all afternoon, not paid , googling...googling... Then I decided to get things within my hands and log into the phone with WinSCP and get rid of any trace of "ripdev" I could still find after an uninstall. So I went through almost all directories, and erased the installer.app directory from the Application directory (I decided to remove installer, preventing any further mess), and found some files under library/preferences of the mobile user (I'm writing this from memory, but pretty sure the directories were looking like those names )... And voilą ! Rebooted my iPhone, and mobilephone.app was working again... Boy I am so happy now, I will be able to go on with my day...

    Since I didn't find any info on this, for once, I wrote what I did, really hoping it could help many angry people that been had by RipDev Kate licensing philosophy...

    I'll go continue to dance on Calibria, I just feel like to party now...

  7. #26
    Green Apple djnikk's Avatar
    Join Date
    Jan 2008
    Location
    Canada
    Posts
    67
    Thanks
    30
    Thanked 6 Times in 5 Posts

    Thanx octamajick58 it does work !!
    iPhone 4 16 GB + iMac 24" 2.9GHz + MBP 13" 2,2GHZ = AAPL 4 EVAAAA!

  8. #27
    Green Apple
    Join Date
    Apr 2009
    Location
    NY
    Posts
    44
    Thanks
    2
    Thanked 1 Time in 1 Post
    I applied for a trial license- got a 3 day grace period. I like some of the options that it has to offer- but, that is quite stupid-
    Do they know that by not registering they render the dialer innate?

    is there a workaround other than un-installing?

  9. #28
    What's Jailbreak? ipwnedtheiphone's Avatar
    Join Date
    Jun 2009
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts