+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I just unlocked my iPhone, but

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
everything works,it reads my sim card, but says NO SERVICE, I used this method http://iphone.unlock.no/ any ideas, maybe settings? thanks
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default I just unlocked my iPhone, but
    everything works,it reads my sim card, but says NO SERVICE, I used this method http://iphone.unlock.no/ any ideas, maybe settings? thanks

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    106
    Thanks
    2
    Thanked 9 Times in 7 Posts

    What!?
    Hmm...This happens sometimed...
    Sorry to break it to u dude .. but ur iPhone has just been bricked




    nah just kidding .... try stepping outside for better signal?
    U might want to try to restart your iPhone.
    Also ... u need to set up the network for data usage.
    look in the wiki guides section
    Best Regards

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    27
    Thanks
    0
    Thanked 1 Time in 1 Post
    damb you scarred me there a little bit, thanks I'll try that

    i mean settings but theres no signal at all, and I did restart iphone many times

    do I have to set up VPN settings on my iphone? in WiKi gueides they have some APN settings and its not in my iphone, or atlest I cant find it
    Last edited by timoxa; 09-15-2007 at 04:07 PM. Reason: Automerged Doublepost

  4. #4
    What's Jailbreak? timtucker's Avatar
    Join Date
    Sep 2007
    Location
    Chicago, IL
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This is just a guess but...

    Sounds like CommCenter is stopped. Is WiFi working? If it is you should ssh to your phone and run the command to start CommCenter. It is in the guide you were working with.

    Otherwise you could just do a restore on your phone and use the AnySIM app that's floating around here.

  5. #5
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    did you unlock it yourself? if so, i would try a restore and go through it again and make sure you read every detail of every step. if you miss one in the process, you won't have a signal (in manual unlock). if you used the unlock.app, try downloading it again and going through the process starting from a clean restore.
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  6. #6
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,475
    Thanks
    569
    Thanked 4,799 Times in 1,223 Posts

    Sounds to me like you did the unlock while still running 1.0.0 firmware. Yes?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts