+ Reply
Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 70

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard 2.1

is a discussion within the

Native iPhone / iPod Touch App Discussion

forums, a part of the

3rd Party Apps For iPhone | iPod Touch

section;
Originally Posted by HighTymes ... There is now a brand new made Aqwoah_1.4 SummerBoard theme, as well as the iSwitcher themes. Sorry for the inconvenience. Just installed it and it
...
  1. #41
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by HighTymes View Post
    ...

    There is now a brand new made Aqwoah_1.4 SummerBoard theme, as well as the iSwitcher themes.

    Sorry for the inconvenience.
    Just installed it and it looks great! Nice job!
    White 3G

  2. #42
    My iPhone is a Part of Me
    Join Date
    Jun 2007
    Posts
    757
    Thanks
    16
    Thanked 118 Times in 93 Posts

    Ok I just tried using the Aqwaoh icons through summerboard and they don't work either. Could it be that summerboard needs firmware 1.02 to change icons because I'm still on 1.01?

  3. #43
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    306
    Thanks
    14
    Thanked 17 Times in 17 Posts

    Quote Originally Posted by Jasper44 View Post
    Ok I just tried using the Aqwaoh icons through summerboard and they don't work either. Could it be that summerboard needs firmware 1.02 to change icons because I'm still on 1.01?

    You installed the Aqwoah_1.4 under the Summerboard Themes category? You also remembered togo into SMBPrefs and change the theme to Aqwoah_1.4? I am running fireware v.1.0.1 as well, so that can't be the problem. Try uninstalling the theme and then reinstalling it. You might have caught me before I got all the debugging done.

  4. #44
    My iPhone is a Part of Me LoringStudios's Avatar
    Join Date
    Jul 2007
    Posts
    618
    Thanks
    9
    Thanked 148 Times in 82 Posts

    Hmmmmmmmmm,... Sounds like.....



    Time to add myself to the packages list and start creating some one off themes =)
    Loring Studios Graphic Design Company | Serving the world, one cool job at a time.
    Graphic Design | Vehicle Wraps | Website Design | Large Format Printing

  5. #45
    My iPhone is a Part of Me
    Join Date
    Jun 2007
    Posts
    757
    Thanks
    16
    Thanked 118 Times in 93 Posts

    Quote Originally Posted by HighTymes View Post
    You installed the Aqwoah_1.4 under the Summerboard Themes category? You also remembered togo into SMBPrefs and change the theme to Aqwoah_1.4? I am running fireware v.1.0.1 as well, so that can't be the problem. Try uninstalling the theme and then reinstalling it. You might have caught me before I got all the debugging done.
    Yup installed it and changed it to Aqwoah_1.4 in summerboard. Tried restarting the springboard, turning the phone on/off/, uninstalling/re-installing, everything. But it's not just Aqwoah, the icons of the new theme in summerboard don't work either. I don't get it, there is something weird about my phone. Dock doesn't work either. The sunburst never expanded no matter how many times I tried, just sat there doing its thing in the corner. I figured it might be a firmware issue but I wasn't too worried about the dock anyway so I just uninstalled it and moved on but now with the icons not installing I'm wondering if there is something up with my phone.

  6. #46
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    if your icons arent changing -- restart springboard, that should do it. we'll fix it in the next update.

    http://www.apptapp.com/summerboard/ << more summerboard info.

  7. #47
    Retired Moderator CyberGreg's Avatar
    Join Date
    Jul 2007
    Posts
    1,096
    Thanks
    58
    Thanked 207 Times in 138 Posts

    Quote Originally Posted by lupinglade View Post
    if your icons arent changing -- restart springboard, that should do it. we'll fix it in the next update.

    http://www.apptapp.com/summerboard/ << more summerboard info.
    Nice... thanks for posting the link
    White 3G

  8. #48
    My iPhone is a Part of Me sogo's Avatar
    Join Date
    Aug 2007
    Location
    NorthWest
    Posts
    630
    Thanks
    24
    Thanked 62 Times in 37 Posts

    Finally a link to donate!

  9. #49
    My iPhone is a Part of Me
    Join Date
    Jun 2007
    Posts
    757
    Thanks
    16
    Thanked 118 Times in 93 Posts

    Quote Originally Posted by lupinglade View Post
    if your icons arent changing -- restart springboard, that should do it. we'll fix it in the next update.

    http://www.apptapp.com/summerboard/ << more summerboard info.
    Hey, I figured it out based on what you posted in the other thread. I, like a lot of people, had edited my LocalizedApplicationNames.strings to make them all blank so they didn't show up on the springboard. I know your new update allows you do to this with an on/off switch but I had left the blank one on there cuz there was no reason to go back in a fix it.

    Since there was no text for the icons your program didn't know what to do with them. I went back in to my LocalizedApplicationNames.strings and added the names and now the icons change.

    So you might want to add to your new page that you need to have the text in the LocalizedApplicationNames.strings and if you want them off just use the new preference.

    Well I'm happy now that I got it figured out.

    EDIT: And while we have you here, just a small little request. A lot of people, including me, would like to see just the dock and then be able to scroll to the rest of the icons so we're looking for a skip 5 rows button.
    Last edited by Jasper44; 09-15-2007 at 08:34 PM.

  10. #50
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    summerboard just booted all my icons out of the dock!! Now I cannot get them back in there. Tinkered with all of sbs prefs as well as rsbt . Uninsralled rsbt.. Nothing then uninstalled SB and all my icons disappeared!! Thankfully I still had dock installed so that little sunray icon expansion in the corner saved my life as I was/am on the expressway needing to get further directions once I get off at an exit 0_0

    Anyone else had this happen????

  11. #51
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Davis, California
    Posts
    674
    Thanks
    21
    Thanked 83 Times in 74 Posts

    Quote Originally Posted by Jasper44 View Post
    Since there was no text for the icons your program didn't know what to do with them. I went back in to my LocalizedApplicationNames.strings and added the names and now the icons change.
    Yea, so it seems the .png name of each icon needs to match the name that shows on your SummerBoard (iPod instead of MobileMusicPlayer). This is actually pretty convenient as it makes figuring out what to name icons for 3rd party apps pretty simple (Installer.png, etc..)

    If only SB Themes loaded a DisplayOrder.plist as well!

  12. #52
    My iPhone is a Part of Me LoringStudios's Avatar
    Join Date
    Jul 2007
    Posts
    618
    Thanks
    9
    Thanked 148 Times in 82 Posts

    Has anybody noticed... If you are making themes for the new SB.. The Dock will not align correctly with the background as created?

    For instance.. clip the bottom of a background at dock size and install it.. Normally it would align... Now it does not...
    Not that I would have a "dock" like that.. But it does throw off your design

    Also.. Just noticed this. With bigger Icons the default alignment state for icons like top left or something rather then center. Maybe a fix for this so we can package bigger then 60pixel Icons =)

    Another one.. If you dont have the theme dock on... It defaults to the factory dock...
    Can we default to "Transparent" Or... should we just count on replacing it with a transparent one?
    Last edited by LoringStudios; 09-16-2007 at 10:49 AM. Reason: Automerged Doublepost
    Loring Studios Graphic Design Company | Serving the world, one cool job at a time.
    Graphic Design | Vehicle Wraps | Website Design | Large Format Printing

  13. #53
    My iPhone is a Part of Me
    Join Date
    Jun 2007
    Posts
    757
    Thanks
    16
    Thanked 118 Times in 93 Posts

    Quote Originally Posted by LoringStudios View Post
    Has anybody noticed... If you are making themes for the new SB.. The Dock will not align correctly with the background as created?

    For instance.. clip the bottom of a background at dock size and install it.. Normally it would align... Now it does not...
    Not that I would have a "dock" like that.. But it does throw off your design

    Also.. Just noticed this. With bigger Icons the default alignment state for icons like top left or something rather then center. Maybe a fix for this so we can package bigger then 60pixel Icons =)

    Another one.. If you dont have the theme dock on... It defaults to the factory dock...
    Can we default to "Transparent" Or... should we just count on replacing it with a transparent one?
    I'm sure they are working on alignment issues right now. The one thing I don't like though is that when you hide dock labels, it lowers the dock. That may be what you are talking about with your dock issue. I think it needs to be changed so the dock stays in the same place whether or not labels are on.

  14. #54
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    So I'm the only one who's phone just crashed? The dock refused to take back in any icons, and stayed empty no matter what settings I changed.. They just jumped up to the top of the SB.

    Gotta start from scratch again :/

    Side note. If the phone can back up notes and numbers.. Why not back up the camera roll! >:0

  15. #55
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts

    It won't let me skip last row for some reason.

    The five icon dock works for me if I turn off theme icons and theme dock.

  16. #56
    iPhone? More like MyPhone lookatthemonkeys's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    126
    Thanks
    10
    Thanked 11 Times in 10 Posts

    Is there a source for installer that has themes that are ready for summerboard ready to install?

  17. #57
    My iPhone is a Part of Me LoringStudios's Avatar
    Join Date
    Jul 2007
    Posts
    618
    Thanks
    9
    Thanked 148 Times in 82 Posts

    Quote Originally Posted by Jasper44 View Post
    I'm sure they are working on alignment issues right now. The one thing I don't like though is that when you hide dock labels, it lowers the dock. That may be what you are talking about with your dock issue. I think it needs to be changed so the dock stays in the same place whether or not labels are on.


    Ahh.. THATS what its doing. Never looked hard enough. Nice. Yes they MUST fix
    Loring Studios Graphic Design Company | Serving the world, one cool job at a time.
    Graphic Design | Vehicle Wraps | Website Design | Large Format Printing

  18. #58
    Green Apple
    Join Date
    Jul 2007
    Posts
    82
    Thanks
    1
    Thanked 15 Times in 4 Posts

    is rsbt hide all icons not working with this summerboard version? i cant get it work...

  19. #59
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Bakersfield
    Posts
    306
    Thanks
    14
    Thanked 17 Times in 17 Posts

    Quote Originally Posted by lookatthemonkeys View Post
    Is there a source for installer that has themes that are ready for summerboard ready to install?
    Yep, if you check out my sig, it has sources from me and CyberGreg to about 15+ themes i think now. Enjoy

  20. #60
    Retired Moderator Dash-2's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Posts
    2,080
    Thanks
    79
    Thanked 222 Times in 184 Posts

    Quote Originally Posted by HighTymes View Post
    Yep, if you check out my sig, it has sources from me and CyberGreg to about 15+ themes i think now. Enjoy
    Are these safe now?
    I hope so. They're pretty good.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts